EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > International (2007-2012) > Deutschsprachige Foren > Technische Hilfe & Fragen sowie Kundendienst > Verbindungsprobleme
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 05-14-2008, 02:29 AM   #1
ShadowSoul22

Loremaster
 
Join Date: Oct 2005
Posts: 20
Default

nachdem ich kurzzeit die sprache auf englisch-us gestellt hatte um aufm entsprechendem server gespielt hab wollte ich zurück auf die de-server.. allerdings bekomme ich nun die fehlermeldung das die client-version nicht stimmen würde ..hoffe ihr könnt mir helfen
ShadowSoul22 is offline   Reply With Quote
Old 05-14-2008, 02:32 AM   #2
Bosper

Loremaster
Bosper's Avatar
 
Join Date: May 2006
Location: in einem Haus
Posts: 157
Default

nix sprachproblem, denke ein GU 45 updateproblem. Habe das auch ohne Sprachwechsel, also mal warten bis der download freigegeben is.

Bye

Bosper is offline   Reply With Quote
Old 05-14-2008, 02:33 AM   #3
ShadowSoul22

Loremaster
 
Join Date: Oct 2005
Posts: 20
Default

oh, das is heut? na doll *G* ich bin am rumlöschen usw..nagut ,dann wohl heut abend nochmal nachgucken SMILEY
ShadowSoul22 is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 06:59 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.