EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > General Gameplay Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 02-16-2007, 03:25 PM   #1
Squigglle

Loremaster
Squigglle's Avatar
 
Join Date: Aug 2005
Location: Ohio
Posts: 823
Default

When i log in it shows No characters Found, which i got many. any idea?
__________________
Squigglle is offline   Reply With Quote
Old 02-16-2007, 03:55 PM   #2
CHIMPNOODLE.

Loremaster
CHIMPNOODLE.'s Avatar
 
Join Date: Jun 2005
Posts: 923
Default

can maybe first check if the menu hasn't been switched (acidentally or not) to a different zone (US servers only, Euro only etc..). I've read that problem before for people and that was the case.
__________________
FILMORE GRAVES
CHIMPNOODLE. is offline   Reply With Quote
Old 02-16-2007, 04:01 PM   #3
Sidhel

Loremaster
Sidhel's Avatar
 
Join Date: Jul 2006
Posts: 41
Default

Or check the server status, usually if you try to login during the semi-regularly scheduled 7 am PST maintenance, you'll see that.
Sidhel is offline   Reply With Quote
Old 02-16-2007, 04:13 PM   #4
Squigglle

Loremaster
Squigglle's Avatar
 
Join Date: Aug 2005
Location: Ohio
Posts: 823
Default

its been like this sence wenesday
__________________
Squigglle is offline   Reply With Quote
Old 02-16-2007, 04:19 PM   #5
CHIMPNOODLE.

Loremaster
CHIMPNOODLE.'s Avatar
 
Join Date: Jun 2005
Posts: 923
Default

Check what I said first, really. Think the choice is in the top right hand of the menu screen if I remember right. If all your toons are on US servers and you have it set for Euro (accidentally of not)...you will not see your toons.
__________________
FILMORE GRAVES
CHIMPNOODLE. is offline   Reply With Quote
Old 02-16-2007, 10:52 PM   #6
Yngwiem

Loremaster
 
Join Date: Nov 2004
Posts: 184
Default

Same thing is happening to both mine and my wifes computers/accounts.

I have checked what was suggested, and nothing is different. Matter of fact, I was out of town for a week, with my PC off while I was gone. When I returned, it was like that.

No characters found.

Yngwiem is offline   Reply With Quote
Old 02-17-2007, 12:54 AM   #7
Jrral

Loremaster
Jrral's Avatar
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 2,610
Default

Squigglle wrote:
When i log in it shows No characters Found, which i got many. any idea?
I think one of the Station Players web servers is down or glitched. I'd note that that area's just a list from the SP web server, not your official list of characters. I've got the same thing, but the pull-down menu of character names appears to be fine.
Jrral is offline   Reply With Quote
Old 02-17-2007, 08:07 AM   #8
Levatino

Loremaster
Levatino's Avatar
 
Join Date: Dec 2005
Location: Netherlands
Posts: 1,285
Default

also happening to me, is this way since relocation of forums
__________________
Levatino is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 06:21 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.