EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Class Discussion > Mage's Arcanum > Wizard
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 01-30-2007, 11:06 AM   #1
Pew

General
 
Join Date: Nov 2004
Posts: 3
Default

Greetings fellow wizards. I am new to EQ2 and the screen shakes from our spell effects are driving me insane. Can anyone tell me a way to turn them off ? The earthquake effect is too much for me. Thank you for your time and considerations
Pew is offline   Reply With Quote
Old 01-30-2007, 11:19 AM   #2
HippyKnight

Loremaster
 
Join Date: Apr 2005
Posts: 55
Default



Pewpz wrote:
Greetings fellow wizards. I am new to EQ2 and the screen shakes from our spell effects are driving me insane. Can anyone tell me a way to turn them off ? The earthquake effect is too much for me. Thank you for your time and considerations




earthquake effect?? ... check your class pewpz.. i think you rolled a conjuror :smileyvery-happy: as for turning it off. no i dont think u can..
HippyKnight is offline   Reply With Quote
Old 01-30-2007, 11:31 AM   #3
Pew

General
 
Join Date: Nov 2004
Posts: 3
Default

Thank you for your quick response. I am for sure a wizard SMILEY - The effect I am speaking of comes from spells like Blaze and Plasma Burst. Just as the spell is finished it shakes the screen about a 1/2 inch. I have scoured the forums and google as well as all the game options and dont see any option to turn it off. Maybe its just me but this seems like an issue that others would have had issues with. It disturbs me so much im about to reroll but dont want to. Grrrrrr. Hope I can get it turned off soon.
Pew is offline   Reply With Quote
Old 01-30-2007, 05:41 PM   #4
Mythal_EQ2

Loremaster
Mythal_EQ2's Avatar
 
Join Date: Nov 2004
Posts: 324
Default

A couple of things that come to mind:
1) Are you playing in first person mode, or third person?
2) If you're playing in third person and the screen still shakes, then I'm sorry, I have no clue how to help you. If not... read on.
3) If you're playing in first-person mode and screen "shakes" when you complete a spell, I guess you have two options:
One, is to switch to third person mode :smileyvery-happy:
Two, is to go in Options --> Controls --> Viewing Options and de-select the boxes "Enable Active 1st Person Combat Camera" and "Pitching Toward Target with Active 1st Person Combat Camera".
 
Other than that -- if these two options are unchecked already, and/or you're playing in third-person view mode, I can't think of any reason why your screen would shake.
 
 
__________________


Mythal_EQ2 is offline   Reply With Quote
Old 01-30-2007, 08:44 PM   #5
IllusiveThoughts

Loremaster
 
Join Date: Nov 2004
Posts: 2,311
Default



Mythal_EQ2 wrote:
A couple of things that come to mind:
1) Are you playing in first person mode, or third person?
2) If you're playing in third person and the screen still shakes, then I'm sorry, I have no clue how to help you. If not... read on.
3) If you're playing in first-person mode and screen "shakes" when you complete a spell, I guess you have two options:
One, is to switch to third person mode :smileyvery-happy:
Two, is to go in Options --> Controls --> Viewing Options and de-select the boxes "Enable Active 1st Person Combat Camera" and "Pitching Toward Target with Active 1st Person Combat Camera".
 
Other than that -- if these two options are unchecked already, and/or you're playing in third-person view mode, I can't think of any reason why your screen would shake.
 
 



screen shakes in 3rd person when surge ticks hit, and from fusion.
__________________
The wizards creed:
__________________________________________________ _____________________________________
you will die, you will die often, you will die for no reason, you will die for a reason, you will die because soe wants you to die, did I mention you will die? Start getting used to it.
IllusiveThoughts is offline   Reply With Quote
Old 01-30-2007, 10:05 PM   #6
Nightwo|f

Loremaster
 
Join Date: Dec 2004
Posts: 172
Default

you can turn spell effects off. Under Options -> Display -> Particle Effects -> Spell results per character, set that to 0. It is also a huge performance boost depending on the system and the number of players on screen. I turn it off when I'm raiding on my brigand on my laptop sometimes (depending on how many other melee'rs there are and if they're up on the mob with me). However IMO the game looks really nice with the effects pumped up, especially soloing. However once you start getting several ppl on the screen it kinda gets clogged with spell effects and is hard to see the mob and landscape.
Nightwo|f is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 05:47 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.