EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Forum Help and Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 05-10-2007, 01:38 AM   #1
Seagoat

Tester
Seagoat's Avatar
 
Join Date: Nov 2004
Location: Marlborough, MA
Posts: 1,641
Default

I've noticed that avatars are no longer appearing for regular forum members (even those who are allowed to have custom avatars).  The only avatars I'm seeing are for mods, admins, SOE employees, fansite admins/mods, etc...basically anyone in a special user group with a custom forum title.

Also, unread thread subjects in the thread listing were bold before the update, while read threads' subjects were not.  Right now, all thread subjects are bold, and that makes it more difficult to distinguish read from unread posts.

Anybody noticing anything else out of whack?

The upgrades to the search function are stupendous, though!!  /thumbsup  That's making a lot of people very happy.  SMILEY

Seagoat is offline   Reply With Quote
Old 05-10-2007, 05:02 PM   #2
Seagoat

Tester
Seagoat's Avatar
 
Join Date: Nov 2004
Location: Marlborough, MA
Posts: 1,641
Default

Thanks for fixing the bold/normal unread/read issue!  SMILEY
Seagoat is offline   Reply With Quote
Old 05-10-2007, 05:20 PM   #3
-Sentinel-

Loremaster
 
Join Date: Jun 2005
Posts: 45
Default

no problem.  It was a simple stylesheet change that wasn't intended.
-Sentinel- is offline   Reply With Quote
Old 05-10-2007, 06:10 PM   #4
KerowynnKaotic

Tormentor of Fae
KerowynnKaotic's Avatar
 
Join Date: Dec 2004
Location: Middle of Nowhere, Arizona
Posts: 1,862
Default

-Sentinel- wrote:
no problem.  It was a simple stylesheet change that wasn't intended.

I'm guessing the Avatar issue wasn't as simple .. ? SMILEY 

Anyone else having an issue with your login "STATUS" being wrong?  

It currently shows me OFFLINE .. however I am online and just recently posted something ..

Earlier this morning before I had logged on .. I wandered through and saw a post by me that said I was ONLINE ...

Just rather strange ..

__________________


KerowynnKaotic is offline   Reply With Quote
Old 05-10-2007, 06:53 PM   #5
Isisalthea

Loremaster
Isisalthea's Avatar
 
Join Date: Dec 2005
Location: West Coast
Posts: 416
Default

The not retaining log in info appears to have been resolved.  Thanks so much.  I am still just forum user, thought we were supposed to have titles, lol.  Not a big issue just wondering.  Otherwise as far as I can tell everything is great so far.
__________________
Isisalthea is offline   Reply With Quote
Old 05-10-2007, 07:13 PM   #6
Seagoat

Tester
Seagoat's Avatar
 
Join Date: Nov 2004
Location: Marlborough, MA
Posts: 1,641
Default

KerowynnKaotic wrote:

Anyone else having an issue with your login "STATUS" being wrong?  

It currently shows me OFFLINE .. however I am online and just recently posted something ..

I was noticing the same thing earlier.  That seems to be fixed now as well.  SMILEY
Seagoat is offline   Reply With Quote
Old 05-10-2007, 07:23 PM   #7
Tstorm

Tester
Tstorm's Avatar
 
Join Date: Nov 2004
Posts: 314
Default

KerowynnKaotic wrote:
Anyone else having an issue with your login "STATUS" being wrong?  

It currently shows me OFFLINE .. however I am online and just recently posted something ..

Earlier this morning before I had logged on .. I wandered through and saw a post by me that said I was ONLINE ...

Just rather strange ..

I have noticed this periodically before yesterday's update though I never could really figure out why it was doing it, how to reproduce it, or how to explain it in a way that didn't sound like I was having a hallucination. SMILEY Even as I post this now, I see I am showing as "offline"
__________________
Tstorm is offline   Reply With Quote
Old 05-10-2007, 10:04 PM   #8
-Sentinel-

Loremaster
 
Join Date: Jun 2005
Posts: 45
Default

[email protected] Bazaar wrote:
The not retaining log in info appears to have been resolved.  Thanks so much.  I am still just forum user, thought we were supposed to have titles, lol.  Not a big issue just wondering.  Otherwise as far as I can tell everything is great so far.
Titles should be fixed now.
-Sentinel- is offline   Reply With Quote
Old 05-10-2007, 10:45 PM   #9
-Sentinel-

Loremaster
 
Join Date: Jun 2005
Posts: 45
Default

KerowynnKaotic wrote:
-Sentinel- wrote:
no problem.  It was a simple stylesheet change that wasn't intended.

I'm guessing the Avatar issue wasn't as simple .. ? SMILEY 

Anyone else having an issue with your login "STATUS" being wrong?  

It currently shows me OFFLINE .. however I am online and just recently posted something ..

Earlier this morning before I had logged on .. I wandered through and saw a post by me that said I was ONLINE ...

Just rather strange ..

The avatars should be showing now.  The offline issue is going to take some debugging.  I did reproduce it when I made my last post though.
-Sentinel- is offline   Reply With Quote
Old 05-10-2007, 10:57 PM   #10
KerowynnKaotic

Tormentor of Fae
KerowynnKaotic's Avatar
 
Join Date: Dec 2004
Location: Middle of Nowhere, Arizona
Posts: 1,862
Default

-Sentinel- wrote:
KerowynnKaotic wrote:
*snipped*
The avatars should be showing now.  The offline issue is going to take some debugging.  I did reproduce it when I made my last post though.

You're the Best!  Thanks SMILEY

---

Oh! ..  you didn't happen to fullfill Grimwell's request for Longer Title Strings, in this most recent forum update, did you?  SMILEY

__________________


KerowynnKaotic is offline   Reply With Quote
Old 05-10-2007, 11:52 PM   #11
Seagoat

Tester
Seagoat's Avatar
 
Join Date: Nov 2004
Location: Marlborough, MA
Posts: 1,641
Default

Thanks, Sentinel!  /thumbsup
Seagoat is offline   Reply With Quote
Old 05-11-2007, 01:58 PM   #12
Isisalthea

Loremaster
Isisalthea's Avatar
 
Join Date: Dec 2005
Location: West Coast
Posts: 416
Default

Thanks so much for titles, I had no idea I had progressed so much lol.
__________________
Isisalthea is offline   Reply With Quote
Old 05-11-2007, 02:14 PM   #13
-Sentinel-

Loremaster
 
Join Date: Jun 2005
Posts: 45
Default

KerowynnKaotic wrote:
Oh! ..  you didn't happen to fullfill Grimwell's request for Longer Title Strings, in this most recent forum update, did you?  SMILEY
I'm not sure what Grimwell's request was.  Can you point me to a post that explains it?
-Sentinel- is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 02:43 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.