EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Forum Help and Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 11-03-2011, 07:52 AM   #1
Katz

Loremaster
Katz's Avatar
 
Join Date: May 2008
Posts: 2,601
Default

The link to private messages dissappeared and hasn't reappeared.   I thought it was temporary due to the maintainance but it hasn't fixed itself yet.

Katz is offline   Reply With Quote
Old 11-03-2011, 02:35 PM   #2
TSR-JoshuaM

Customer Service
TSR-JoshuaM's Avatar
 
Join Date: Jan 2011
Posts: 5,609
Default

You may need to e-mail our [email protected] to inquire about any loss in functionality or privileges here on our forums.

__________________
TSR Joshua M.

Technical Support Representative

Sony Online Entertainment



How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939



How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-JoshuaM is offline   Reply With Quote
Old 11-03-2011, 09:45 PM   #3
Katz

Loremaster
Katz's Avatar
 
Join Date: May 2008
Posts: 2,601
Default

Ah well I found an old email that said I had a private message, I clicked on it and it says I don't have the ability to send or receive private messages.  Since I haven't sent any in forever and rarely check them and can still post on the forums, I have no clue what the issue is. 

I don't really care, just thought it was weird for the link to disappear.

Katz is offline   Reply With Quote
Old 11-03-2011, 10:35 PM   #4
TSR-JoshuaM

Customer Service
TSR-JoshuaM's Avatar
 
Join Date: Jan 2011
Posts: 5,609
Default

Katz wrote:

Ah well I found an old email that said I had a private message, I clicked on it and it says I don't have the ability to send or receive private messages.  Since I haven't sent any in forever and rarely check them and can still post on the forums, I have no clue what the issue is. 

I don't really care, just thought it was weird for the link to disappear.

I've seen reports of other users having it disappear as well but it should be an isolated thing.  Our forum admin can address it.

__________________
TSR Joshua M.

Technical Support Representative

Sony Online Entertainment



How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939



How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-JoshuaM is offline   Reply With Quote
Old 11-04-2011, 09:10 PM   #5
Katz

Loremaster
Katz's Avatar
 
Join Date: May 2008
Posts: 2,601
Default

They fixed it.  SMILEY

Katz is offline   Reply With Quote
Old 11-04-2011, 09:13 PM   #6
TSR-JoshuaM

Customer Service
TSR-JoshuaM's Avatar
 
Join Date: Jan 2011
Posts: 5,609
Default

Katz wrote:

They fixed it. 

That's great SMILEY  Thanks for the update.

__________________
TSR Joshua M.

Technical Support Representative

Sony Online Entertainment



How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939



How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-JoshuaM is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 03:28 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.