EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Forum Help and Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 12-31-2011, 02:44 AM   #1
Cynicisim
Server: Nagafen
Guild: Tyranny
Rank: Leader

Loremaster
 
Join Date: Aug 2007
Posts: 116
Default

Every since I tried to take the gryphon at the TS docks I cannot call my mount. (I say try as the gryphon did not do anything). I have tried different mounts, equiped and unequiped without any result. My toon does have a strange floating sesastion when jumping and 100% safefall.

I already deleted EQ2 and reinstalled it last week due to all the bugs. Any suggestions? I am not tech savy so you will need to make suggestions for simpletons.

Thanks,

PS. All my other toons on this account and my other account does not have any problem with their mounts.

Cynicisim is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 01:20 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.