EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > General Tech Support Questions
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 08-11-2010, 10:18 PM   #1
TSR-DanielH

Customer Service
TSR-DanielH's Avatar
 
Join Date: May 2008
Posts: 5,593
Default

Hello Everyone,

It seems that a new issue has popped up for people using the launcher on older machines.  Specifically, the information I have received indicates that the error is occurring on machines running older hardware or 32-bit XP operating systems.  The people that are being effected by this error will get a "Security warning" dialogue box when launching the game.  That box will name error.vm as the cause of the problem.  We are currently investigating this issue, but I do not have a fix yet.  We will post more information as soon as we receive an update.  We appreciate your patience with this issue in the meantime.

__________________
Daniel H

Technical Support Representative

Sony Online Entertainment
TSR-DanielH is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 06:31 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.