EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > The Development Corner > In Testing Feedback
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 06-03-2009, 05:08 AM   #1
AcenDeathbringer

Lord
 
Join Date: Feb 2009
Posts: 2
Default

New to Test Copy server, but already ran into a problem. I zoned into Emperor's Atheneum early on alone just to walk around and everything went fine. When I tried to go back in with a group later on, even though my timer says unlocked, it gives me an error stating "You may not enter an instance created prior to when your previous instance's minimum lockout timer expired." Happened to 2 people in my group,a nd the only other person it happened to was someone who did the zone a couple days ago. Didn't see anything posted about this yet so thought I would see if anyone else was having this problem, or if anyone has found a fix for this. It's kinda annoying wanting to "test" something out and can't even do it.

Update...WHen other member's temp 30 minute timers ran out, they could not zone back in and are getting the same message.

Thanks!

AcenDeathbringer is offline   Reply With Quote
Old 06-03-2009, 09:08 AM   #2
Karrane1

Tester
Karrane1's Avatar
 
Join Date: Nov 2004
Posts: 1,055
Default

There is another thread here someplace noting that bug. Its been fixed and will be patched they said.
__________________
Karrane1 is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 08:10 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.