EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Connection Support
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 05-11-2012, 02:53 PM   #1
Koleg
Server: Unrest_old

Lord
Koleg's Avatar
 
Join Date: Oct 2011
Posts: 713
Default

I’ve been playing and 2-box for years now and that has certainly had its issues over the years when it comes to the Launcher and such, but this last time around has really seemed to mess things up.  I HATE streaming clients, it is a deal breaker for me due to the latency issues and such and now for the past while since the last Launcher update I cannot seem to get off of the Streaming client.  HELP!  Please.

 

I stopped using the Launcher a long time ago and always found / find the running EQ2.exe is the easiest way for me to launch and manage my client.  I do use the launch pad for managed updates and downloads, and last time it seemed to force me into a Streaming client that I cannot get off of. 

 

So, my question; where is the ini or config file or registry setting that is hold the Streaming client flag?  I know there is one out there, there is no way the EQ2.exe would know enough to run in Streaming mode without one.  I’ve seem a bunch of threads on this topic, but never once have I read what the actual fix is to get back to running w/o Streaming.

 

So, which file do I need to edit or delete to tell EQ2.exe to never run in Streaming mode again?

Koleg is offline   Reply With Quote
Old 05-11-2012, 07:24 PM   #2
Morgania434

Lord
Morgania434's Avatar
 
Join Date: Oct 2010
Posts: 180
Default

Since Tech Support Can't be bothered to help you out with this I will attempt to do so. Start the launchpad ( eq2.exe automatically does, by the way, if you want to bypass the launcher you need to use everquest2.exe ) Then under the scrolling windows of BUY ME NOW you will see a button that says Advanced. Click it. Then you need to look through the buttons on the left and choose the one that is for the client ( I cannot for the life of me remember what it is atm, I will look once i get home ) and then click the box that says Full Client or Disable Streaming or something like that. I promise I will look when I get home to give you the correct names of what you should look for.
Morgania434 is offline   Reply With Quote
Old 05-11-2012, 07:38 PM   #3
Lamatu

Loremaster
Lamatu's Avatar
 
Join Date: Nov 2004
Posts: 220
Default

You may also try setting the file launchpad.ini to read only.

That may prevent this line in the file from ever changing to the streaming version.

digestURL=http://manifest.patch.station.sony.com/patch/sha/manifest/launchpad/lp4-live/live/lp-eq2-full.sha.soe

__________________
Lamatu is offline   Reply With Quote
Old 05-14-2012, 04:17 PM   #4
Morgania434

Lord
Morgania434's Avatar
 
Join Date: Oct 2010
Posts: 180
Default

I tried finding the exact name on my home computer, I couldn't find it ( big shock there i know considering they removed the box from launchpad - don't know if they fixed that yet or not ) . But, if you go to Server Choice I believe the Full/Streaming choice is located there.
Morgania434 is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 04:35 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.