EQ2 Forum Archive @ EQ2Wire


Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > General Tech Support Questions
Members List Search Mark Forums Read


Thread Tools
Old 10-18-2012, 12:15 PM   #1
Server: Butcherblock
Guild: Test of Time
Rank: Member

Tylia's Avatar
Join Date: Jan 2007
Posts: 757

I constantly get an error that says "There was an error completing your request.  Please try again."

Yes, I am using the right station name and password.  I have tried deleting the assetcache folder, assetslib.vpl, and !RunUntilLaunch.dll.  It did not help.  I still get the same error and am unable to log in to the game at all.

PLEASE HELP!!! (See edit)

EDIT: I was finally able to get logged in by going in to my EQ2 folder and clicking directly on the LaunchPad.exe file.  The shortcut on my desktop was not allowing me to log in.

Tylia is offline   Reply With Quote
Old 10-18-2012, 12:21 PM   #2

Egregious's Avatar
Join Date: Apr 2012
Posts: 2

I am getting the same thing on my 2nd account.  I get this error if I try to log them in, and I can't log them in game either.  But this account is unaffected.

Egregious is offline   Reply With Quote
Old 10-18-2012, 12:26 PM   #3

Join Date: Nov 2004
Posts: 5

Same error here, but I am still able to login on Web Page and forum, just not into the game login.My second account still works everywhere.


Edit: Works again, was a temporary issue obviously

Hetshu is offline   Reply With Quote
Old 10-18-2012, 12:42 PM   #4

LordDKE's Avatar
Join Date: Jan 2011
Posts: 10

Me here too.

My two Silver accounts are not able to log on the game not even via EverQuest2.exe, same error "There was an error completing your request.  Please try again."  But are able to log on to the Forum.

But my another Bronze account was totally OK.

LordDKE is offline   Reply With Quote
Old 10-18-2012, 01:10 PM   #5

ZUES's Avatar
Join Date: Dec 2004
Posts: 814

Two gold memberships, one I cant log into. The one I can log into has about 60% of its station cash missing, chat chennels are reset, unchecked and yet still subscribed, couldn't log into forums until just now. I could keep going. Why? Why is it so hard to get updates right without breaking 10 things? What did you guys change? Why the annonymity? Where are today's update notes pertaining to accounts, forums and the marketplace?

Right now there are people viewing this thread that can't log into the forums. I'm on the phone with one right now and he wants me to tell you how much he loves and respects the SOE team today. Ok, so that's not exactly how he put it but... close enough.

ZUES is offline   Reply With Quote

Thread Tools

Forum Jump

All times are GMT. The time now is 10:53 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.