EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > General Gameplay Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 06-15-2012, 03:19 PM   #1
Dethdlr
Server: Butcherblock
Guild: Advent of Valor
Rank: Council Leader

Fansite Staff
 
Join Date: May 2005
Posts: 673
Default

(Note to Moderators: Please read this whole thing before moving it.  Thanks.)

Have you been having voice chat issues since around the end of May?  Do channels take a while to show up after you log in?  Do voice invites sometimes not go through until a half hour or so after you typed /voice invite characterName?If so, you may be interested in a thread going on in the Voice Chat Support section of the Support Forums.  General Gameplay gets a lot of traffic but the Support Forums are kind of hidden.  That's why I'm making a post here in General Gameplay, not to discuss the voice chat issue, but to point to the actual discussion and make more people aware of it's existance.  Having more people in on the discussion may lead to more details about the problem which may lead to a solution.  Hopefully this pointer will stay here without being moved.  SMILEYThe recent voice chat issues are being discussed in this thread under Support Forums > Voice Chat Support. 

Thanks,

Dethdlr

__________________


EQ2U Lead Programmer |Dethdlr's Adornment Calculator | EQ2Wire.com Columnist

Dethdlr is offline   Reply With Quote
Old 06-15-2012, 08:07 PM   #2
Mermut

Loremaster
Mermut's Avatar
 
Join Date: Feb 2009
Posts: 852
Default

I've noticed this problem too. Some channels don't ever load up.. including guild chat, for some toons. I even got a voice invite (that didn't go through until 2-3 hrs after it was sent) after the sending toon had logged off.

__________________
I'm willing to suspend my disbelief, But not hang it by the neck until dead.
Mermut is offline   Reply With Quote
Old 06-16-2012, 01:11 AM   #3
Kunaak

Loremaster
Kunaak's Avatar
 
Join Date: Aug 2008
Posts: 1,081
Default

VC barely works right now.

Kunaak is offline   Reply With Quote
Old 06-16-2012, 02:39 AM   #4
Shayne74

Loremaster
Shayne74's Avatar
 
Join Date: Nov 2004
Posts: 24
Default

Yeah the last week has been really bad for me....guild chat popping up 3 hours after i log in or being grouped only shows me in channel then about an hour later i have 2 group chats and everyone is in the other.  If i was on free to play I would fly with it but come on paying for less and less these days

Shayne74 is offline   Reply With Quote
Old 06-16-2012, 06:22 AM   #5
Wurm

Loremaster
 
Join Date: Nov 2004
Posts: 2,003
Default

Its broke, but the last time I made a thread about this, I got told by the fanbois that since it works for them it must be fine.

__________________
Wurm is offline   Reply With Quote
Old 06-16-2012, 11:18 AM   #6
Smed

Senior Staff
 
Join Date: Nov 2004
Posts: 22
Default

I asked that this be looked at and rectified ASAP. Sorry for the problems. 

Smed

Smed is offline   Reply With Quote
Old 06-16-2012, 11:19 AM   #7
Lizabethan

Philosopher
Lizabethan's Avatar
 
Join Date: Dec 2011
Posts: 488
Default

Smed wrote:

I asked that this be looked at and rectified ASAP. Sorry for the problems. 

Smed

... Whoa.

Thanks!

__________________
"The cookie jar is my favorite raid zone."
Lizabethan is offline   Reply With Quote
Old 06-16-2012, 03:21 PM   #8
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Smed wrote:

I asked that this be looked at and rectified ASAP. Sorry for the problems. 

Smed

Thank you!

Juravael is offline   Reply With Quote
Old 06-16-2012, 03:52 PM   #9
babygirl56

Loremaster
 
Join Date: Jan 2006
Posts: 12
Default

Smed wrote:

I asked that this be looked at and rectified ASAP. Sorry for the problems. 

Smed

Wow!

You ROCK, Smed!

babygirl56 is offline   Reply With Quote
Old 06-18-2012, 04:31 PM   #10
Troy

Loremaster
Troy's Avatar
 
Join Date: Aug 2007
Posts: 100
Default

babygirl56 wrote:

Smed wrote:

I asked that this be looked at and rectified ASAP. Sorry for the problems. 

Smed

Wow!

You ROCK, Smed!

This has been a on-going problem for almost two weeks and I know its been Bug Reported and /feedback many many time.

Having the problem 'looked at' and actually 'fixing it' are two entirely different things in the land of SOE.

Troy is offline   Reply With Quote
Old 06-18-2012, 06:12 PM   #11
Gilasil

Loremaster
Gilasil's Avatar
 
Join Date: Nov 2004
Posts: 907
Default

I don't know if they did anything but we were using it all last weekend with nary a problem.

Gilasil is offline   Reply With Quote
Old 06-19-2012, 11:33 AM   #12
Dethdlr
Server: Butcherblock
Guild: Advent of Valor
Rank: Council Leader

Fansite Staff
 
Join Date: May 2005
Posts: 673
Default

Smed wrote:

I asked that this be looked at and rectified ASAP. Sorry for the problems. 

Smed

Thank you sir.  Not sure if it's just a coincidence or not but was on last night and everything seemed back to normal. 

Thanks a bunch for poping in and letting us know this was getting the attention and priority that IMO it deserved.

__________________


EQ2U Lead Programmer |Dethdlr's Adornment Calculator | EQ2Wire.com Columnist

Dethdlr is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 12:00 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.