EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Class Discussion > Mage's Arcanum > Necromancer
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 01-15-2012, 11:44 AM   #1
Axyrem

Loremaster
 
Join Date: Feb 2005
Posts: 56
Default

After casting shadowstep the fighter or rogue runs back to me instead of staying on the mob. easy to test and fix...

sometimes it works and the stupid coded pet stays at the mobs but most of the time it runs back to me then again back to the mob, it looks completly broken to me.....

Axyrem is offline   Reply With Quote
Old 01-15-2012, 12:42 PM   #2
Ragnaphore

Loremaster
 
Join Date: Nov 2005
Posts: 715
Default

If you use Shadowstep before engaging the mob the pet will TP but won't be actualy attacking.

It can be fixed by making a macro with Shadowstep and /pet attack.

Ragnaphore is offline   Reply With Quote
Old 01-15-2012, 04:06 PM   #3
Axyrem

Loremaster
 
Join Date: Feb 2005
Posts: 56
Default

Ragnaphore wrote:

If you use Shadowstep before engaging the mob the pet will TP but won't be actualy attacking.

It can be fixed by making a macro with Shadowstep and /pet attack.

exactly if i use the /pet attack in my Main macro the running back happens.

If i just click on the Shadowstep icon the pets arent running back.

 p.s its funny that my charmed pets are teleporting too SMILEY is that working as intended ?

Axyrem is offline   Reply With Quote
Old 01-22-2012, 08:40 AM   #4
MMORefugee

Loremaster
 
Join Date: Jan 2008
Posts: 23
Default

I believe so, they receive the healing and buffs you cast as well.

MMORefugee is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 02:31 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.