EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > The Development Corner > Testers Only
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 10-16-2012, 11:31 PM   #1
Hordolin Awanagin

Tester
Hordolin Awanagin's Avatar
 
Join Date: Apr 2005
Posts: 338
Default

Did someone forget to flip the switch to the on position again? 

__________________
Hordolin Awanagin is offline   Reply With Quote
Old 10-16-2012, 11:55 PM   #2
Shuthu

Loremaster
Shuthu's Avatar
 
Join Date: Aug 2008
Posts: 4
Default

Yea gotta love a Brief update takes over and hour for the server page to even show as down :/

__________________
Shuthu is offline   Reply With Quote
Old 10-16-2012, 11:58 PM   #3
Hordolin Awanagin

Tester
Hordolin Awanagin's Avatar
 
Join Date: Apr 2005
Posts: 338
Default

Yeah, more than likely there was either a hardware problem or there is an issue with what they're pushing. The hamsters are working overtime:

__________________
Hordolin Awanagin is offline   Reply With Quote
Old 10-17-2012, 12:27 AM   #4
Ladyazure

Loremaster
Ladyazure's Avatar
 
Join Date: May 2010
Posts: 4
Default

Was wondering if it was just me.  Oh well gave myself a mani and pedi while waiting...  might even get another coat of polish on.  Would rather be in game though. 

Ladyazure is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 02:17 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.