EQ2 Forum Archive @ EQ2Wire


Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > The Development Corner > In Testing Feedback
Members List Search Mark Forums Read


Thread Tools
Old 10-24-2012, 02:01 AM   #121

Skeez1e's Avatar
Join Date: Sep 2007
Posts: 402

MOTD says Beta Copy is working now.  MOTD lies.

I'm taking it as a sign.  I'm going to give it a week or two before I try again.

Skeez1e is offline   Reply With Quote
Old 10-24-2012, 08:15 AM   #122
Server: Runnyeye
Guild: Order of the Guiding Light
Rank: Chancellor

Sharann's Avatar
Join Date: Oct 2008
Posts: 316

I tried today and it's still not working.

I created a new character on Beta, logged in, logged out. Copied 2 characters from Splitpaw (one that has been copied in the past, another that has never been copied) using for one char the Beta copy button on character screen and for the other the in-game command /beta. It's been 3 hours and nothing has been copied over.

Sharann is offline   Reply With Quote
Old 10-24-2012, 10:06 AM   #123
Server: Storms
Guild: Les Furies d Innoruuk
Rank: Matriarches

Whilhelmina's Avatar
Join Date: Jan 2008
Location: France (Storms)
Posts: 3,161

Terrogaunt, if you follow this thread but not the general discussions on beta boards, you might want to check that one: http://forums.station.sony.com/eq2/...topic_id=523322

French Tradeskill Guide and my houses.

Whilhelmina is offline   Reply With Quote
Old 10-25-2012, 07:35 PM   #124

Terrogaunt's Avatar
Join Date: Mar 2012
Posts: 142

Rest assured, I have been looking into these issues.

Terrogaunt is offline   Reply With Quote

Thread Tools

Forum Jump

All times are GMT. The time now is 11:03 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.