EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Connection Support
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 01-24-2008, 02:23 PM   #1
reesracer

Apprentice
 
Join Date: Jan 2008
Posts: 1
Default

having bought RoK and installed it, i am also having difficulty with the lengthy and troublesome patching process. i am no newcomer to pc games, or mmo's either, and this issue has left me stumped. i have read as many previous posts as i have the patience for at this point, so i thought i would just create my own post. after successfully (so i thought) patching the game in its entirety last night (4+ hours with a good and fast connection and no firewall), the game booted up and i was sent to the character creation screen. as it was quite late, i decided to exit and try again this morning to begin my adventures, but alas, the patching has begun all over with an indication that it will take many more hours to repeat the process. i saw a post where someone was having to patch every day he played, but that does not seem to be a suitable solution. i am currently trying again while running the game as an administrator, but my hopes are dwindling that this will not solve the problem. any suggestions will be appreciated. by the way, i have been and am enjoying PotBS, (and have played SWG in the past), so i doubt its a SOE launcher issue. many thanks in advance for chance to play what i understand is a fabulous game.
reesracer is offline   Reply With Quote
Old 01-24-2008, 02:32 PM   #2
TSR-DanT

Customer Service
TSR-DanT's Avatar
 
Join Date: Jul 2006
Posts: 520
Default

Make sure you are not running any programs on your windows taskbar. If the problem persists, you should try running your system under a clean boot as this will prevent any hidden programs from loading.To disable background programs:1. Select the START button.2. Select RUN, then type in "msconfig" (for Vista, type msconfig in the search bar at the bottom of the Start Menu)3. Press OK4. Select the STARTUP tab.5. In the list, uncheck all boxes EXCEPT for SCANREGISTRY and SYSTEM TRAY. If you use Windows XP, please note that SCANREGISTRY and SYSTEM TRAY will not be listed - just uncheck the entire list.6. Hit apply and then OK. Restart the computer and try the game again.If you are still experiencing the same issue, please reply back. 
TSR-DanT is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 07:56 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.