EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Performance Support
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 06-27-2012, 10:08 AM   #1
Minnie

Loremaster
Minnie's Avatar
 
Join Date: May 2007
Posts: 75
Default

After playing on test for a short period today, and logging out, I am having issues with getting the game to run at all. Everytime I try I get the error message: Everquest II has detected an unrecoverable error and must shutdown. G:liveeq2frameworkrenderVeShader.cpp(9840):m_shaderParams.m_pPixelShader01b2d55901b3893b. The game runs fine on my other computer. Any ideas what the frell is going on? Or how to fix it? Thanks guys.

Minnie is offline   Reply With Quote
Old 06-29-2012, 05:01 AM   #2
Lacrymosa_Mourningstar

Loremaster
 
Join Date: Dec 2008
Posts: 2
Default

Hi Mortisha,

 I'm new to the forums but have been an EQ player off and on since 2001 when I bought it for my husband on our anniversary. Love the game! Anyways...

 I'm not very technical and I hope you get your issue resolved quickly and easily. I'm also not familiar with the test server. But I am also having a problem in which I had an experience that may relate to yours and give you, and the TSRs, something to pondering while torubleshooting. SMILEY

 After the recent Hotfix of June 26, 2012, my game has been massively laggy to the ponit that I can't move. Long story short I am going to open my own thread here to see what additional help I can recieve. But to the point, I read somewhere that in the past a faulty voice pak file had caused similar issues for others. So I backed up my .vpk files and removed them from the directory. Then I tried bypassing the launcher to see if it fixed my issue (the launcher restores the missing .vpks).

Instead I got a couple of error messages, one in particular being nearly identicle to yours. This occurred when I added only one or two .vpk files back to the directory. I'm not sure how shaders effect voice paks but I got the message nonetheless. The only thing different between ours, and I did not copy mnie down, was the long number at the end.

Anyways, I know its not a fix or much to go on, but perhaps the test server, hotfix, whatever did something with your voice paks that now effects your main game? Maybe its nothing, or maybe not, I don't know, but having even that little knowledge and experience I felt I should speak up for you in case it does help. SMILEY

Good luck with your issue and hopefully we can both get back to playing, and paying, for the game we love so much! SMILEY

Lacrymosa_Mourningstar is offline   Reply With Quote
Old 07-11-2012, 02:58 PM   #3
TSR-AlexS

Customer Service
TSR-AlexS's Avatar
 
Join Date: Feb 2012
Posts: 435
Default

[email protected] wrote:

After playing on test for a short period today, and logging out, I am having issues with getting the game to run at all. Everytime I try I get the error message: Everquest II has detected an unrecoverable error and must shutdown. G:liveeq2frameworkrenderVeShader.cpp(9840):m_shaderParams.m_pPixelShader01b2d55901b3893b. The game runs fine on my other computer. Any ideas what the frell is going on? Or how to fix it? Thanks guys.

Hello Mortisha, are you still having problems accessing the game? I'd recommend submitting a support ticket to our technical support team so they can troubleshoot the issue. Please include your Dxdiag and MSinfo to expedite the process. (Instructions are in my signature)

__________________
Alexander S

Technical Support Representative

Sony Online Entertainment

How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939

How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-AlexS is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 06:33 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.