EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > General Gameplay Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 06-24-2011, 07:14 PM   #1
Winter12345

Loremaster
Winter12345's Avatar
 
Join Date: May 2007
Location: Nagafan Qeynos only
Posts: 486
Default

For some reason, I unable to see the glider/leaper at the end of the tradeskill/adventure quests. I'm on the very last step for both quests (put the saddle on the glider/meet with the mountain raptor) but I am not able to complete them because I cannot see the reptiles! Is anyone else having this problem? I tried putting my graphics on the highest setting, but that did not work. I also tried to zone out and come back in, but that failed to fix the problem as well.

Any suggestions? I don't know if there was an error while downloading the update....i doubt it because I did not see any signs of failure.

Winter12345 is offline   Reply With Quote
Old 06-24-2011, 07:28 PM   #2
Thothe
Server: Antonia Bayle
Guild: Kittens with Spikes
Rank: Leader

Loremaster
 
Join Date: Nov 2004
Posts: 15
Default

I have the same problem.  I tried turning off and on models, changing settings, turning off and on hide mounts, running a scan of installed files, etc.  I cannot see any of the new mounts at all, not just the quest endline guys.

Thothe is offline   Reply With Quote
Old 06-24-2011, 10:08 PM   #3
Winter12345

Loremaster
Winter12345's Avatar
 
Join Date: May 2007
Location: Nagafan Qeynos only
Posts: 486
Default

very odd. I can see other people riding the mount, but not the reptiles at the end of the questlines. What gives?

Winter12345 is offline   Reply With Quote
Old 06-24-2011, 11:36 PM   #4
Indabuff

Loremaster
Indabuff's Avatar
 
Join Date: Apr 2010
Posts: 246
Default

same issue here....cant finish quest as I cant see the mount. Worked fine on extended butnot here on live. Hubby had the same issue this morning and was not able to get his mounteither.

Indabuff is offline   Reply With Quote
Old 06-25-2011, 02:42 AM   #5
Winter12345

Loremaster
Winter12345's Avatar
 
Join Date: May 2007
Location: Nagafan Qeynos only
Posts: 486
Default

Gah! Well, I hope they fix it by tomorrow.

Haha... I'm dissapointed that I can't  finish the quests, but happy that the problem is not due to my computer. 

Winter12345 is offline   Reply With Quote
Old 06-25-2011, 02:50 AM   #6
Circa
Server: Lucan DLere
Guild: Vigilance
Rank: Raider

Loremaster
 
Join Date: Mar 2009
Posts: 61
Default

do a file scan

__________________
Circa is offline   Reply With Quote
Old 06-25-2011, 02:52 AM   #7
OberonThunderfire

Loremaster
OberonThunderfire's Avatar
 
Join Date: Nov 2004
Posts: 50
Default

I had the same issue, I logged out and used the station launcher to load the game and when I came back in I was able to see the mounts and interact with them. Could be a streaming client issue.

OberonThunderfire is offline   Reply With Quote
Old 06-25-2011, 03:51 AM   #8
sev12412512512

Elder
 
Join Date: Apr 2011
Posts: 21
Default

Same problem here. Ive tried a full file scan, didn't work either. I originally re-did the quest too as I thought it might be a mentoring related bug but it was obviously something else.

sev12412512512 is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 09:59 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.