EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Forum Help and Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 02-22-2007, 07:40 PM   #1
Amarus

Loremaster
Amarus's Avatar
 
Join Date: Dec 2004
Posts: 5
Default

Greetings,

 It seems that most of the links I open in class guides etc. are dead to me. For example, in the Dirge guide:

 http://eqiiforums.station.sony.com/...ssage.id=118517

When I click the link I get into a loop where I end up at the top of these forums.

 Are these links really dead or am I missing something?

 I am using IE7 and I also tried the latest MoZilla to no avail.

 Thanks in advance.

`Amarus

Amarus is offline   Reply With Quote
Old 02-22-2007, 08:16 PM   #2
Matia

Loremaster
Matia's Avatar
 
Join Date: Nov 2004
Posts: 232
Default

That's because those links are likely all still pointing at the old boards (much like yours is), which means they get redirected back to the station page, etc. Someday the posters of those guides may update their links. Until then, you're left trying to find the original on your own (that is, if it was transferred over).
Matia is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 09:32 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.