EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Forum Help and Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 12-11-2007, 02:14 PM   #1
Agaxal
Server: Unrest

Loremaster
Agaxal's Avatar
 
Join Date: Oct 2005
Posts: 111
Default

I'll try to explain this:I frequently look at both dev trackers.  Whenever a post is linked in one of the trackers where the dev's post is at the bottom of the page, clicking on the link takes you to the *next* page.http://forums.station.sony.com/eq2/...post_id=4474163Here is one example.Gnobrin's post is at the bottom of page 2, but when you click on the link, it takes you to the top of page 3.  This has been happening since the inception of these boards.  If its anywhere else on the page, the link works, however if the link is at the bottom of any page, it will always take you to the next page - at least for me.  Maybe there is a theme setting or something but mine is at the default and haven't customized it.agressiv
__________________
Agaxal is offline   Reply With Quote
Old 12-12-2007, 01:29 PM   #2
Tstorm

Tester
Tstorm's Avatar
 
Join Date: Nov 2004
Posts: 314
Default

I changed my "Preferred page size" to 50 in my profile awhile back and run into fewer 'wrong page' types of issues but that is mainly just because I have increased my page size beyond the default.
__________________
Tstorm is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 09:03 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.