EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Forum Help and Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 02-23-2007, 06:30 PM   #1
Ama

General
Ama's Avatar
 
Join Date: May 2005
Posts: 2,833
Default

This is an anoying problem that just creeped up.  I go to quote someone and when I do my usual stuff it screws up.  Please guys when will the forum be running at a good steady pace.  New Forum makes kitties cry SMILEYSMILEY
__________________
Ama is offline   Reply With Quote
Old 02-23-2007, 07:05 PM   #2
Tstorm

Tester
Tstorm's Avatar
 
Join Date: Nov 2004
Posts: 314
Default

Amana wrote:
This is an anoying problem that just creeped up.  I go to quote someone and when I do my usual stuff it screws up.  Please guys when will the forum be running at a good steady pace.  New Forum makes kitties cry SMILEYSMILEY
How does it screw up?  Not everyone may be having the same issue (I am not seeing any issues).
__________________
Tstorm is offline   Reply With Quote
Old 02-26-2007, 06:32 PM   #3
Ama

General
Ama's Avatar
 
Join Date: May 2005
Posts: 2,833
Default

Tstorm wrote:
Amana wrote:
This is an anoying problem that just creeped up.  I go to quote someone and when I do my usual stuff it screws up.  Please guys when will the forum be running at a good steady pace.  New Forum makes kitties cry SMILEYSMILEY
How does it screw up?  Not everyone may be having the same issue (I am not seeing any issues).
Basically I go to quote someone and it bleeds my text killing some parts of it merging it into the quote.  This makes it very hard to quote people.  I'll see if I can reproduce it here.
__________________
Ama is offline   Reply With Quote
Old 02-26-2007, 06:53 PM   #4
Tstorm

Tester
Tstorm's Avatar
 
Join Date: Nov 2004
Posts: 314
Default

Amana wrote:
Tstorm wrote:
Amana wrote:
This is an anoying problem that just creeped up.  I go to quote someone and when I do my usual stuff it screws up.  Please guys when will the forum be running at a good steady pace.  New Forum makes kitties cry SMILEYSMILEY
How does it screw up?  Not everyone may be having the same issue (I am not seeing any issues).
Basically I go to quote someone and it bleeds my text killing some parts of it merging it into the quote.  This makes it very hard to quote people.  I'll see if I can reproduce it here.
What you quoted appeared fine to my eyes.  I'm thinking it must be a browser issue assuming you saw some funkiness when you went to make your post since I'm seeing the result fine (unless I'm grossly misunderstanding something). Keep it coming though.  We'll figure it out, or at least narrow it down some more. SMILEY
__________________
Tstorm is offline   Reply With Quote
Old 02-27-2007, 07:46 PM   #5
Ama

General
Ama's Avatar
 
Join Date: May 2005
Posts: 2,833
Default

Tstorm wrote:
Amana wrote:
Tstorm wrote:
Amana wrote:
This is an anoying problem that just creeped up.  I go to quote someone and when I do my usual stuff it screws up.  Please guys when will the forum be running at a good steady pace.  New Forum makes kitties cry SMILEYSMILEY
How does it screw up?  Not everyone may be having the same issue (I am not seeing any issues).
Basically I go to quote someone and it bleeds my text killing some parts of it merging it into the quote.  This makes it very hard to quote people.  I'll see if I can reproduce it here.
What you quoted appeared fine to my eyes.  I'm thinking it must be a browser issue assuming you saw some funkiness when you went to make your post since I'm seeing the result fine (unless I'm grossly misunderstanding something). Keep it coming though.  We'll figure it out, or at least narrow it down some more. SMILEY

Sorry here ya go bud,  this happened when I was quoting someone in a post.  It is completely distorted and I may have an answer (maybe).  The "Quote" function maybe malfunctioning not putting the appropriate closing code statement.  Here's a picture that will show what i'm talking about. SMILEY

See how the quote engulfs everything including my signature? That's kinda why i'm thinking it's a miss coded ender.  The weird thing is that it happens sometimes while other times it doesn't happen. 

__________________
Ama is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 02:45 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.