EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > Look and Feel
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 10-12-2012, 10:11 AM   #1
Arkarnia

Lord
 
Join Date: Feb 2011
Posts: 6
Default

Hello.

In the last few months every time I log in it's raining. I thought it just rained alot in Norrath now a days but it rains in my guildhall, my houses, and instances. I have also noticed it raining inside Gorowyn by the banker. Now I know it's not supposed to rain in these places. I did some experimenting and it's only on my main character that this happens. The other 4 toons get to see sunshine. I know she's a dark elf but I doubt she's supposed to experience gloom all the time.

I have been playing almost three years and this is the first time this has happened. It's every time I am logged in on her. I am playing past it but it does tend to get annoying. Like when decorating a house. I don't get to see vibrant color, just dull and raining. Some may think this is a cool feature but it does tend to get old after awhile. This toon is severely waterlogged. Her mail is rusting on her as we speak.

I am not sure what to do to correct this. I have put in bug reports. I thought about redownloading the game but if there's a easier fix I'd like to do that first. Do I need to delete and redownload her files?

Any help is appriciated!

Thanks,

Arkarnia Ammazzare on Guk

Arkarnia is offline   Reply With Quote
Old 10-12-2012, 12:47 PM   #2
Britefire

Loremaster
Britefire's Avatar
 
Join Date: May 2006
Location: Norrath
Posts: 277
Default

Your main needs to cheer up

Being serious though, have you tried verifying your files from the launcher? 

Or do you have another computer to test it on, it could be some kind of odd corrupition in a file.

You can run a verification by opening the launcher (might need to log in), clicking on the options icon in the bottom left (hammer and wrench icon), and then click on the "Validate Game Assets" tab, from there, click on the green validate button and it will attempt to scan through your files and validate to make sure none are corrupted or glitched.

It could take a while though, but shouldn't be as long as a re-install of eq2.

Hope it helps!

Britefire is offline   Reply With Quote
Old 10-13-2012, 12:25 PM   #3
Arkarnia

Lord
 
Join Date: Feb 2011
Posts: 6
Default

Thanks I will definately try that!

Arkarnia is offline   Reply With Quote
Old 10-13-2012, 02:21 PM   #4
Arkarnia

Lord
 
Join Date: Feb 2011
Posts: 6
Default

Alright so I did exactly what you said. It took less then a minute and launcher believes everything is alright. I logged in and it's still raining in the guildhall. lol

My husband removed character chache, UI files, cloud in iso cache and nothing worked.

 Any ideas I could try?

Thanks so much!

Arkarnia is offline   Reply With Quote
Old 10-13-2012, 03:08 PM   #5
Lamatu

Loremaster
Lamatu's Avatar
 
Join Date: Nov 2004
Posts: 220
Default

If you have deleted the entire cache folder along with the file server_toonsname_eq2_uisettgins.xml and are using the default UI about the only thing I can suggest is logging your toon in from another computer if you have access.

This would rule out your computers game file being corrupted. Keep us updated if you can.

__________________
Lamatu is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 08:56 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.