EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Services > EQ2Players.com Website Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 03-22-2011, 12:09 PM   #1
jester0770

Loremaster
jester0770's Avatar
 
Join Date: Apr 2005
Posts: 68
Default

When I log into my profile then choose one of my toons the screen that comes up is black.  No information on it.  This happens when viewing any profile, or should I say attempting to view them.  It happens in Chrome, IE, and Firefox.  Anyone else having this issue?

__________________
jester0770 is offline   Reply With Quote
Old 03-22-2011, 09:20 PM   #2
Polywogus

Loremaster
Polywogus's Avatar
 
Join Date: Sep 2006
Location: Detroit =/
Posts: 215
Default

Yes, this is happening with me as well.  Aggravating to say the least.

Polywogus is offline   Reply With Quote
Old 03-24-2011, 07:28 PM   #3
Summerhawk
Server: Antonia Bayle
Guild: Fabled Heroes
Rank: Captain

Loremaster
Summerhawk's Avatar
 
Join Date: Aug 2005
Location: South Qeynos
Posts: 5
Default

Same here. I've been changing and even turning off my adblocks and such to see if it was on my end. Apparently it's on Sonys side.

Summerhawk is offline   Reply With Quote
Old 03-25-2011, 02:13 AM   #4
Elwin
Server: Venekor
Guild: Blades of Honor
Rank: Master Blade

Loremaster
Elwin's Avatar
 
Join Date: Aug 2006
Posts: 659
Default

http://forums.station.sony.com/eq2/...topic_id=487696

You can wade through the six pages if you like but there is no fix date listed and that thread started last September.  

Elwin is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 07:47 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.