EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > General Tech Support Questions
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 07-20-2012, 08:03 PM   #181
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

I was stuck "waiting on zone server" trying to zone into the Enchanted Naiad Grotto.

Juravael is offline   Reply With Quote
Old 07-20-2012, 08:29 PM   #182
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

And got stuck again "waiting on zone server" trying to zone into the Enchanted Dryad Grotto.

Juravael is offline   Reply With Quote
Old 07-23-2012, 10:02 AM   #183
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

No issues for three days and this morning I got dropped to the character select while zoning into my Thurgadin house. I can not log back in yet because it keeps saying that I have a character in the game still.

Juravael is offline   Reply With Quote
Old 07-23-2012, 10:04 AM   #184
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

I was finally able to log back in and... I was instantly dropped back to the character select screen again.

Juravael is offline   Reply With Quote
Old 07-23-2012, 11:40 AM   #185
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Called home to New Halas and was dropped to character select again.

Juravael is offline   Reply With Quote
Old 07-25-2012, 05:06 PM   #186
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Brand new error -

Today I got stuck "loading entity resources" when I clicked to zone into Graystone Yard in the revamped Qeynos.

I've never had this happen before.

Juravael is offline   Reply With Quote
Old 07-25-2012, 06:32 PM   #187
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Repeatedly being dropped to character select today doing the new Qeynos quests and zoning into the districts.

Juravael is offline   Reply With Quote
Old 09-23-2012, 02:48 PM   #188
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Well for the last two months things have been fine. Then all of a sudden with the last game update, Sleepers Tomb, we are getting random, instant game errors. The game locks solid and a windows popup window appears with the error message : Eq2 Client has stopped working. Windows is trying to find a solution..  I use Windows 7 if that matters.

Here is my log from yesterday's crashes :

09-22-12 07:14:32.072  4580 Info    Service::RunInternal Service started: this=0x511fa44,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:18:01.449  4580 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x511fa4409-22-12 07:18:16.634  4284 Info    Service::RunInternal Service started: this=0x4d8f620,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:21:31.735  4284 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4d8f62009-22-12 07:21:46.199  2716 Info    Service::RunInternal Service started: this=0x511f760,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:21:46.202  4084 Info    Service::RunInternal Service started: this=0x4f6f8d4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:21:46.210  4084 Error   Service::RunInternal Failed to create listening socket : this=0x4f6f8d4,vr=10048,m_options.GetRecvAddr()=12 7.0.0.1,m_options.GetRecvPort()=4412509-22-12 07:24:09.734  2716 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x511f76009-22-12 07:24:26.040  1128 Info    Service::RunInternal Service started: this=0x504f854,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:27:48.661  1128 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x504f85409-22-12 07:28:07.891  2140 Info    Service::RunInternal Service started: this=0x4e6f974,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:59:47.453  2140 Error   Connection::Read Disconnected: this=0xe294a009-22-12 07:59:47.453  2140 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e6f97409-22-12 08:00:42.461  2072 Info    Service::RunInternal Service started: this=0x4e4f7b4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 08:19:39.352  2072 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e4f7b409-22-12 08:20:03.851  4216 Info    Service::RunInternal Service started: this=0x4e8f674,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 08:27:46.544  4216 Error   Connection::Read Disconnected: this=0x31b94c009-22-12 08:27:46.544  4216 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e8f67409-22-12 08:28:58.753  1404 Info    Service::RunInternal Service started: this=0x4d4f934,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 08:44:36.446  1404 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4d4f93409-22-12 08:45:04.694  1068 Info    Service::RunInternal Service started: this=0x502f7d4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 08:45:16.165  1068 Error   Connection::Read Disconnected: this=0x2e994a009-22-12 08:45:16.165  1068 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x502f7d409-22-12 08:46:31.270  3320 Info    Service::RunInternal Service started: this=0x4faf5b4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 09:18:21.960  3320 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4faf5b409-22-12 09:18:43.892  1872 Info    Service::RunInternal Service started: this=0x506f760,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 09:22:16.117  1872 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x506f76009-22-12 09:22:58.190  2988 Info    Service::RunInternal Service started: this=0x4e9fcb4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 09:53:20.751  2988 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e9fcb409-22-12 09:53:33.929  1068 Info    Service::RunInternal Service started: this=0x4e0f4d4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 10:02:29.524  1068 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e0f4d409-22-12 10:53:30.647  4368 Info    Service::RunInternal Service started: this=0x4e6fc40,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 14:10:29.540  4368 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e6fc4009-22-12 14:10:48.595  3496 Info    Service::RunInternal Service started: this=0x4fdf5b4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 14:15:36.597  3496 Error   Connection::Read Disconnected: this=0x34594a009-22-12 14:15:36.597  3496 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4fdf5b409-22-12 14:16:13.705  4080 Info    Service::RunInternal Service started: this=0x508f654,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 15:10:38.157  4080 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x508f65409-22-12 15:10:58.524  4212 Info    Service::RunInternal Service started: this=0x512f6b4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 16:50:41.816  4212 Error   Connection::Read Disconnected: this=0xdd94a009-22-12 16:50:41.816  4212 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x512f6b409-22-12 17:07:12.401  612 Info    Service::RunInternal Service started: this=0x4e2fa74,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 18:33:49.076  612 Error   Connection::Read Disconnected: this=0x31e94a009-22-12 18:33:49.076  612 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e2fa7409-22-12 18:40:52.500  4316 Info    Service::RunInternal Service started: this=0x4d2fc80,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 19:11:16.931  4316 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4d2fc80

And here is today's log so far :

09-23-12 12:56:31.711  956 Info    Service::RunInternal Service started: this=0x4edfb94,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-23-12 13:36:05.207  956 Error   Connection::Read Disconnected: this=0x32e94a009-23-12 13:36:05.207  956 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4edfb94

* edited to note : This is happening to me and quite a few of our guild members as well as other people that have responded to me asking about it in the open world channels.

Juravael is offline   Reply With Quote
Old 09-30-2012, 07:43 AM   #189
Pijotre
Server: Lucan DLere
Guild: Ubi Bene
Rank: Leader

Loremaster
Pijotre's Avatar
 
Join Date: Sep 2005
Location: Germany
Posts: 139
Default

You're definetly not alone with this issue, I'm having all the crashes you're having the random crashes when going in prestige houses have gone less though. This new one is annoying the hell out of me though and a response to this is overdue by a week.

__________________
Disclaimer: If you find spelling mistakes, be proud, grab a cookie and then spent a thought about me having german as mothertongue :P

Pijotre is offline   Reply With Quote
Old 09-30-2012, 03:09 PM   #190
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

I went into my EQ2 cache folder - character subfolder - Antonia Bayle subfolder and deleted everything. I also went into my logincache folder and deleted everything. It may just be coincidence but I have not had a single error since I did that three days ago.  Not sure if this is a fix but thougt I would post this for others to try.

Juravael is offline   Reply With Quote
Old 10-01-2012, 12:31 PM   #191
Pijotre
Server: Lucan DLere
Guild: Ubi Bene
Rank: Leader

Loremaster
Pijotre's Avatar
 
Join Date: Sep 2005
Location: Germany
Posts: 139
Default

[email protected] Bayle wrote:

I went into my EQ2 cache folder - character subfolder - Antonia Bayle subfolder and deleted everything. I also went into my logincache folder and deleted everything. It may just be coincidence but I have not had a single error since I did that three days ago.  Not sure if this is a fix but thougt I would post this for others to try.

I'm giving this a try and have done so as well.

__________________
Disclaimer: If you find spelling mistakes, be proud, grab a cookie and then spent a thought about me having german as mothertongue :P

Pijotre is offline   Reply With Quote
Old 10-11-2012, 09:17 AM   #192
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

I have not been dropped or had that error now since 9/27/12, and today is 10/11/12. I have played every day, for roughly the same amount of time, 5-6 hours a day after work. Everything seemed fine.. until today.

I have been dropped to character select twice already this morning. Once when logging in for the first time today and second just a few moments ago while doing my daily crafting quests.

/sigh

Juravael is offline   Reply With Quote
Old 10-12-2012, 12:46 PM   #193
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

And it looks like the "waiting on zone server" issue is back once again now. I've had this happen to me twice so far today. Funny how I can go for weeks without any issues at all and all of a sudden the same old issues come back.

Juravael is offline   Reply With Quote
Old 10-12-2012, 07:25 PM   #194
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Got stuck waiting on zone server again.

Juravael is offline   Reply With Quote
Old 10-12-2012, 08:19 PM   #195
TSR-AlexS

Customer Service
TSR-AlexS's Avatar
 
Join Date: Feb 2012
Posts: 435
Default

Please list the specific zones my friends. I'm sending it to the Dev's.

__________________
Alexander S

Technical Support Representative

Sony Online Entertainment

How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939

How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-AlexS is offline   Reply With Quote
Old 10-12-2012, 08:32 PM   #196
ZUES

Loremaster
ZUES's Avatar
 
Join Date: Dec 2004
Posts: 814
Default

TSR-AlexS wrote:

Please list the specific zones my friends. I'm sending it to the Dev's.

All zones. It's a zoning issue, not a zone issue. The wierd thing is that when it happens you are instantly to character selesct. No loading, no waiting, just BAM your at character select screen and have to wait till your toon is out before you can log back in.

ZUES is offline   Reply With Quote
Old 10-12-2012, 09:41 PM   #197
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

TSR-AlexS wrote:

Please list the specific zones my friends. I'm sending it to the Dev's.

I will list the zone the next time that I get stuck/dropped. I had kind of stopped doing that because I was not sure if anyone at SOE was actually reading my thread but I've been using it to keep a running log of my errors. This way when I send in a /petition I can point them to this thread in my petition. I do have quite a few zones listed throughout the thread but those are older crashes.

Today when I got stuck waiting for the zone server ( above ) I was calling to my home city, New Halas.

Juravael is offline   Reply With Quote
Old 10-30-2012, 08:33 AM   #198
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

I've been bumped back to character select three times this morning trying to log in inside of our guild hall ( Halas Hall, Order of Marr ). Yesterday I was bumped to character select when zoning into my house in Halas ( the starter house ). Once again these issues started again after yesterdays maintenance. Seems to happen a lot after any maintenance or patch is done for some reason.
Juravael is offline   Reply With Quote
Old 10-30-2012, 08:46 AM   #199
Mutt

Loremaster
Mutt's Avatar
 
Join Date: Aug 2010
Posts: 9
Default

ZUES wrote:

All zones. It's a zoning issue, not a zone issue. The wierd thing is that when it happens you are instantly to character selesct. No loading, no waiting, just BAM your at character select screen and have to wait till your toon is out before you can log back in.

Same issue here *BUT* it appears to only affect certain accounts. 

I have three accounts, the problem NEVER happens on two of the accounts, but happens 3 or 4 times a day on my main account. This proves to me that the problem isn't at our end - if it was then the same thing would happen on all my 3 accounts.

Mutt is offline   Reply With Quote
Old 10-30-2012, 10:00 AM   #200
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Just happened again - bumped to character select this time when /camping to another alt using /camp altname.
Juravael is offline   Reply With Quote
Old 10-30-2012, 12:07 PM   #201
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Got stuck waiting on the zone server trying to zone into the guild hall in New Halas.

Juravael is offline   Reply With Quote
Old 10-31-2012, 10:32 AM   #202
Pijotre
Server: Lucan DLere
Guild: Ubi Bene
Rank: Leader

Loremaster
Pijotre's Avatar
 
Join Date: Sep 2005
Location: Germany
Posts: 139
Default

Thanks for the tip with deleting the files, it seemed to have gotten a little bit better for a while. However it is like you said at full force again, I regularly have the "waiting for zone server" crash issue when zoning into prestige homes (namely Mistmoore Crags Estates and Felwithe Houses). I have also been kicked a few times to character select just after logging a character during the last month. These bugs are really annoying. Please also note that I have about a 300-600ms ping to the server as I'm playing on Crushbone from Germany (and no I'm not going to switch servers just because SOE can't handle high ping times).

__________________
Disclaimer: If you find spelling mistakes, be proud, grab a cookie and then spent a thought about me having german as mothertongue :P

Pijotre is offline   Reply With Quote
Old 10-31-2012, 03:15 PM   #203
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

First log in of the day - I got booted back to the character select screen just after getting into the game. New Halas guild hall.

I also want to note that when I logged into the FORUMS here it instead sent me to http://www.soe.com/en/community.vm

Juravael is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 01:00 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.