EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Performance Support
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 09-25-2012, 06:18 PM   #1
Nightshade
Server: Lucan DLere

Loremaster
 
Join Date: Feb 2010
Posts: 314
Default

Hello.

I experience crashes, like clockwork, when transitioning from the outdoor regions of Kylong Plains to indoor regions (inside buildings, etc). The reverse does not cause crashes (going from indoor to outdoor).

I have tried toggling indoor CPU shadows off and on with no effect. I am not certain at this time if it effects other areas, I just now managed to isolate the cause of crashes as outdoor > indoor transitions.

*Edit* -- When I say transition, I don't mean it in the sense of a zone transition. I mean the process of entering a structure that is computed as indoor (thus the render engine switches to indoor shadows, etc).

Win7 x64

16gb 1600mhz RAM

Nvidia GTX 570

Intel i7 2600k

Any additional information I can supply just ask. This is actually quite game-breaking for me, crashing every time I enter a structure and sometimes dying because of it.

__________________
Nightshade is offline   Reply With Quote
Old 09-26-2012, 04:32 AM   #2
Nightshade
Server: Lucan DLere

Loremaster
 
Join Date: Feb 2010
Posts: 314
Default

I think I solved the issue.

Solution:

* Turn on CPU Shadows under Shadows

-- Set CPU Number of Shadows to "Average"

-- Toggle on CPU Environment shadows

-- Toggle on CPU Character shadows

* Turn GPU Shadows back on

I'm not sure precisely what part of the above change fixed the issue but it should narrow things down drastically. My instincts tell me Environment shadows are the problem.

There is a long-standing "feature" where CPU shadows are effective in certain scenarios even when GPU shadows are selected. It seems that in certain circumstances one of the above settings needs to be toggled on or it causes crashes when rendering indoor areas in an outdoor zone.

__________________
Nightshade is offline   Reply With Quote
Old 10-01-2012, 03:28 PM   #3
TSR-AlexS

Customer Service
TSR-AlexS's Avatar
 
Join Date: Feb 2012
Posts: 435
Default

[email protected] DLere wrote:

I think I solved the issue.

Solution:

* Turn on CPU Shadows under Shadows

-- Set CPU Number of Shadows to "Average"

-- Toggle on CPU Environment shadows

-- Toggle on CPU Character shadows

* Turn GPU Shadows back on

I'm not sure precisely what part of the above change fixed the issue but it should narrow things down drastically. My instincts tell me Environment shadows are the problem.

There is a long-standing "feature" where CPU shadows are effective in certain scenarios even when GPU shadows are selected. It seems that in certain circumstances one of the above settings needs to be toggled on or it causes crashes when rendering indoor areas in an outdoor zone.

Shenala, I'm glad you were able to resolve your issue. Thanks for posting your solution!

__________________
Alexander S

Technical Support Representative

Sony Online Entertainment

How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939

How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-AlexS is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 03:13 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.