EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > General Tech Support Questions
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 06-15-2011, 05:35 PM   #1
deadcrickets2

Loremaster
deadcrickets2's Avatar
 
Join Date: Aug 2010
Posts: 707
Default

ATi just released version Catalyst 11.6 which resolves the issue.  Please download, install, and inform if fix works.

__________________
Find me on Steam, Skype and Raptr: tigerglebe

Am also on Playxpert.

If I have time I'll even answer tech questions.

deadcrickets2 is offline   Reply With Quote
Old 06-16-2011, 03:39 PM   #2
TSR-JoshuaM

Customer Service
TSR-JoshuaM's Avatar
 
Join Date: Jan 2011
Posts: 5,609
Default

I would be very interested to get an update on this as well.  I haven't personally tested 11.6 yet.

__________________
TSR Joshua M.

Technical Support Representative

Sony Online Entertainment



How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939



How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-JoshuaM is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 02:05 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.