EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > General Gameplay Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 10-18-2012, 12:04 PM   #1
Michayla
Server: Najena
Guild: Valhallas Guard
Rank: Member

Loremaster
Michayla's Avatar
 
Join Date: Jan 2010
Posts: 299
Default

Everytime I zone into a guild hall, I get booted from game claiming my "log in is rejected." 

It's happened on T3 Commonlands, T2 Freeport, and T1 Qeynos....

Michayla is offline   Reply With Quote
Old 10-18-2012, 12:12 PM   #2
LadyMithryl

Loremaster
 
Join Date: Aug 2009
Posts: 5
Default

All, I didn't notice this problem yesterday, but ever since this morning's patch, my guild mates and I are running about a 50/50 shot of getting login rejected when zoning anywhere.

LadyMithryl is offline   Reply With Quote
Old 10-18-2012, 12:17 PM   #3
Michayla
Server: Najena
Guild: Valhallas Guard
Rank: Member

Loremaster
Michayla's Avatar
 
Join Date: Jan 2010
Posts: 299
Default

And the most annoying part is we probably won't see a fix until Tuesday, because everyone is in Vegas getting drunk at SoELive.

Things like this make me wonder why SoE doesn't utilize their Test community, and just gives me a reason not to join the Test community myself.

Michayla is offline   Reply With Quote
Old 10-18-2012, 12:26 PM   #4
Koleg
Server: Unrest_old

Lord
Koleg's Avatar
 
Join Date: Oct 2011
Posts: 713
Default

The blame lies with Battlegrounds ... truth!

Koleg is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 05:22 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.