EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Station Cash
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 07-31-2012, 03:25 PM   #1
Cherri
Server: Befallen
Guild: Arch Nemesis
Rank: Member

Loremaster
Cherri's Avatar
 
Join Date: Sep 2007
Posts: 49
Default

I recently purchased 3 station cash cards and tried to redeem them on the marketplace and on the website and I keep getting an error message saying that they are not working and sony is unsure why.

I have contacted support which was then reffered to billing and it has now been reffered to management and so far no one knows why its not working.

Aparently 2 out of 3 of the cards showed that they were redeemed on my account but the station cash was not awarded.

I am an Australian customer who plays on the US servers.

Cherri is offline   Reply With Quote
Old 08-01-2012, 03:03 PM   #2
TSR-AlexS

Customer Service
TSR-AlexS's Avatar
 
Join Date: Feb 2012
Posts: 435
Default

[email protected]_old wrote:

I recently purchased 3 station cash cards and tried to redeem them on the marketplace and on the website and I keep getting an error message saying that they are not working and sony is unsure why.

I have contacted support which was then reffered to billing and it has now been reffered to management and so far no one knows why its not working.

Aparently 2 out of 3 of the cards showed that they were redeemed on my account but the station cash was not awarded.

I am an Australian customer who plays on the US servers.

Hello Cuddewards! i'd recommend submitting a ticket to our billing support team to investigate in your card issue. You are more than welcome to PM TSR SeanF and I with your ticket reference number so we can personally assist you

__________________
Alexander S

Technical Support Representative

Sony Online Entertainment

How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939

How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-AlexS is offline   Reply With Quote
Old 08-02-2012, 06:08 AM   #3
Cherri
Server: Befallen
Guild: Arch Nemesis
Rank: Member

Loremaster
Cherri's Avatar
 
Join Date: Sep 2007
Posts: 49
Default

Thankyou !

Problem is fixed now SMILEY

Cherri is offline   Reply With Quote
Old 08-02-2012, 03:07 PM   #4
TSR-SeanF

Customer Service
TSR-SeanF's Avatar
 
Join Date: Dec 2011
Posts: 42
Default

Glad to hear it Please let us know if you run into any other issues!

__________________
Sean F

Technical Support Representative

Sony Online Entertainment



How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939



How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-SeanF is offline   Reply With Quote
Old 08-02-2012, 07:33 PM   #5
Darius2k4

Loremaster
 
Join Date: Nov 2004
Posts: 2
Default

I am having an issue as well, my sub turned back to silver yesterday, so today I went out and got a 1500 station cash card, trying to enter activation code im getting a snag on the site ...

HTTP Status 500 -


type Status report

message

description The server encountered an internal error () that prevented it from fulfilling this request.


Apache Tomcat/5.5.33

ive once in awhile been able to get through where to enter the code, and only once has it passed where i chose eq2 30 day sub, and got the above msg, I have tried dozens of times with no luck, I tried to enter Live Support and am seeing I am #1 in queue with a 2m.30s estimated wait, ive been waiting for 25 minutes.

Darius2k4 is offline   Reply With Quote
Old 08-03-2012, 03:46 PM   #6
TSR-AlexS

Customer Service
TSR-AlexS's Avatar
 
Join Date: Feb 2012
Posts: 435
Default

Darius2k4 wrote:

I am having an issue as well, my sub turned back to silver yesterday, so today I went out and got a 1500 station cash card, trying to enter activation code im getting a snag on the site ...

HTTP Status 500 -


type Status report

message

description The server encountered an internal error () that prevented it from fulfilling this request.


Apache Tomcat/5.5.33

ive once in awhile been able to get through where to enter the code, and only once has it passed where i chose eq2 30 day sub, and got the above msg, I have tried dozens of times with no luck, I tried to enter Live Support and am seeing I am #1 in queue with a 2m.30s estimated wait, ive been waiting for 25 minutes.

Hello Darius! I'm sorry you're having issues adding station cash to your account. Have you already submitted a support ticket about the issue? If so, then please PM either TSR Seanf or myself your ticket reference number so we can further assist you.

__________________
Alexander S

Technical Support Representative

Sony Online Entertainment

How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939

How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-AlexS is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 08:33 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.