EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Performance Support
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 09-22-2012, 05:59 PM   #1
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Ever since the last game update that introduced Sleepers Tomb myself and a lot of our guild members are repeatedly getting random EQ2 Client errors. The game freezes up solid and the popup window appears with the message " EQ2 Client has stopped working ". We have to click OK and that closes the game and then we can reload the game and log back in.

It's happened about 8 times to me today and at least the same amount of times for many of our guildies, all in random zones doing random things. It just happened to me again while riding across Timorous Deep working on some newbie quests.

I would like to note that this type of error was not happening with this amount of frequency before this last update.

Juravael is offline   Reply With Quote
Old 09-22-2012, 06:12 PM   #2
Onurissa
Server: Antonia Bayle
Guild: Order of Marr
Rank: Council

Lord
Onurissa's Avatar
 
Join Date: Nov 2010
Posts: 418
Default

I am one of those guildies, ive run full file scans, says everything is fine. RARELY ever had these errors before, i mean VERY VERY rarely. Now today ive got about 6 already...please fix. SMILEY

Onurissa is offline   Reply With Quote
Old 09-22-2012, 06:15 PM   #3
Onurissa
Server: Antonia Bayle
Guild: Order of Marr
Rank: Council

Lord
Onurissa's Avatar
 
Join Date: Nov 2010
Posts: 418
Default

Seriously? I log back in five minutes after i get error again? Like SERIOUSLY?

Onurissa is offline   Reply With Quote
Old 09-23-2012, 02:41 PM   #4
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Here is my log from yesterday :

09-22-12 07:14:32.072  4580 Info    Service::RunInternal Service started: this=0x511fa44,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:18:01.449  4580 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x511fa4409-22-12 07:18:16.634  4284 Info    Service::RunInternal Service started: this=0x4d8f620,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:21:31.735  4284 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4d8f62009-22-12 07:21:46.199  2716 Info    Service::RunInternal Service started: this=0x511f760,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:21:46.202  4084 Info    Service::RunInternal Service started: this=0x4f6f8d4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:21:46.210  4084 Error   Service::RunInternal Failed to create listening socket : this=0x4f6f8d4,vr=10048,m_options.GetRecvAddr()=12 7.0.0.1,m_options.GetRecvPort()=4412509-22-12 07:24:09.734  2716 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x511f76009-22-12 07:24:26.040  1128 Info    Service::RunInternal Service started: this=0x504f854,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:27:48.661  1128 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x504f85409-22-12 07:28:07.891  2140 Info    Service::RunInternal Service started: this=0x4e6f974,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 07:59:47.453  2140 Error   Connection::Read Disconnected: this=0xe294a009-22-12 07:59:47.453  2140 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e6f97409-22-12 08:00:42.461  2072 Info    Service::RunInternal Service started: this=0x4e4f7b4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 08:19:39.352  2072 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e4f7b409-22-12 08:20:03.851  4216 Info    Service::RunInternal Service started: this=0x4e8f674,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 08:27:46.544  4216 Error   Connection::Read Disconnected: this=0x31b94c009-22-12 08:27:46.544  4216 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e8f67409-22-12 08:28:58.753  1404 Info    Service::RunInternal Service started: this=0x4d4f934,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 08:44:36.446  1404 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4d4f93409-22-12 08:45:04.694  1068 Info    Service::RunInternal Service started: this=0x502f7d4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 08:45:16.165  1068 Error   Connection::Read Disconnected: this=0x2e994a009-22-12 08:45:16.165  1068 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x502f7d409-22-12 08:46:31.270  3320 Info    Service::RunInternal Service started: this=0x4faf5b4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 09:18:21.960  3320 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4faf5b409-22-12 09:18:43.892  1872 Info    Service::RunInternal Service started: this=0x506f760,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 09:22:16.117  1872 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x506f76009-22-12 09:22:58.190  2988 Info    Service::RunInternal Service started: this=0x4e9fcb4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 09:53:20.751  2988 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e9fcb409-22-12 09:53:33.929  1068 Info    Service::RunInternal Service started: this=0x4e0f4d4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 10:02:29.524  1068 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e0f4d409-22-12 10:53:30.647  4368 Info    Service::RunInternal Service started: this=0x4e6fc40,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 14:10:29.540  4368 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e6fc4009-22-12 14:10:48.595  3496 Info    Service::RunInternal Service started: this=0x4fdf5b4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 14:15:36.597  3496 Error   Connection::Read Disconnected: this=0x34594a009-22-12 14:15:36.597  3496 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4fdf5b409-22-12 14:16:13.705  4080 Info    Service::RunInternal Service started: this=0x508f654,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 15:10:38.157  4080 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x508f65409-22-12 15:10:58.524  4212 Info    Service::RunInternal Service started: this=0x512f6b4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 16:50:41.816  4212 Error   Connection::Read Disconnected: this=0xdd94a009-22-12 16:50:41.816  4212 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x512f6b409-22-12 17:07:12.401  612 Info    Service::RunInternal Service started: this=0x4e2fa74,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 18:33:49.076  612 Error   Connection::Read Disconnected: this=0x31e94a009-22-12 18:33:49.076  612 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e2fa7409-22-12 18:40:52.500  4316 Info    Service::RunInternal Service started: this=0x4d2fc80,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-22-12 19:11:16.931  4316 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4d2fc80

Juravael is offline   Reply With Quote
Old 09-23-2012, 02:42 PM   #5
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

and here is my log of the crashes so far today :

09-23-12 12:56:31.711  956 Info    Service::RunInternal Service started: this=0x4edfb94,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-23-12 13:36:05.207  956 Error   Connection::Read Disconnected: this=0x32e94a009-23-12 13:36:05.207  956 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4edfb94

Juravael is offline   Reply With Quote
Old 09-23-2012, 02:46 PM   #6
TSR-AlexS

Customer Service
TSR-AlexS's Avatar
 
Join Date: Feb 2012
Posts: 435
Default

[email protected] Bayle wrote:

Ever since the last game update that introduced Sleepers Tomb myself and a lot of our guild members are repeatedly getting random EQ2 Client errors. The game freezes up solid and the popup window appears with the message " EQ2 Client has stopped working ". We have to click OK and that closes the game and then we can reload the game and log back in.

It's happened about 8 times to me today and at least the same amount of times for many of our guildies, all in random zones doing random things. It just happened to me again while riding across Timorous Deep working on some newbie quests.

I would like to note that this type of error was not happening with this amount of frequency before this last update.

I've reported the issue to the appropriate team. In the meantime, please follow the steps in the link below to see if it fixes your issue:Suggestions to Resolve Crashing and Freezing

__________________
Alexander S

Technical Support Representative

Sony Online Entertainment

How to Contact Support:

https://help.station.sony.com/app/answers/detail/a_id/28939

How to Create a DXDIAG/MSINFO

https://help.station.sony.com/app/answers/detail/a_id/28973
TSR-AlexS is offline   Reply With Quote
Old 09-23-2012, 02:53 PM   #7
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Thanks for the quick response Alex. I also posted about it under my other thread since I was not sure where it would get the most attention. I will also check the advice in the link.

Thanks again!

Juravael is offline   Reply With Quote
Old 09-23-2012, 03:02 PM   #8
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Outdated Video Drivers

If you have not already done so, you will want to make sure you have the latest drivers for your video card and updates for Windows.

I updated my drivers yesterday due to all of the crashes and it is still happening today.

Low RAM

If your available memory (RAM) is below 1 GB before the game is launched, you may run into issues of crashing because of low memory (RAM).

I have 8gb of ram.

Too Many Programs

Running multiple programs on your computer at the same time does take up a lot of resources and can cause issues with game performance and possibly make the game crash or freeze. Try closing other programs or running a clean boot on your computer to stop any other running programs.

No other programs are running. Happens with Anti-Virus on or off.

Below Min Specifications

Check to make sure that your computer meets the minimum specifications of the game you are playing. If your computer does not meet those specifications, you will most likely run into freezing or crashing issues. The only way to resolve that would be an upgrade to your computers hardware. Tom's Hardware published a side-by-side comparison for video cards. Make sure your video card meets or exceeds the minimum requirements.

Well above the specifications needed.

Runtime / C++ Error

If you are receiving a "Runtime or C++" error message, then you need to update the C++ libraries used by the LaunchPad. Please visit this article for more information on how to do that.

Not getting this error.

Corrupted Game Files

If you are experiencing crashing and/or lag, you may have one or more corrupted or outdated game files that is conflicting with the game. To fix this, go to the Options menu in the LaunchPad and go to Validate Game Assets, and click on Validate. This will scan your game files and replace anything that is out of date or corrupted.

I have validated my game files three times in the last couple of days. They were/are not corrupt.

Low Disk Space

Make sure that you have at least 500 Megs of free hard-drive space and that Windows is managing your virtual memory (if you haven't manually changed this option then windows is managing your virtual memory and you'll just want to make sure you have that much free space).

I'm well above the 500 Megs and Windows is managing my virtual memory.

Overclocked CPU

My CPU is not overclocked.

There are known problems with overclocked systems. Due to the load our program puts on the audio and video systems of your machine, DMA transfer rates must be maintained precisely at the industry standard, 4.77 MHz. Any modifications to the clock speed of the CPU may affect critical internal timings on the motherboard, including DMA. If the CPU is a Celeron, it can be particularly sensitive. Overclocking your CPU can definitely cause crashing.

Clogged CPU Fan

PC fans are all clear and my PC is not overheating. I have several gadgets on my desktop that monitor my system.

Your PC depends on constant air flow, provided by the CPU fan, to keep the heated parts of the computer cool. When the computer's vents get clogged with dust, air flow is restricted and the computer will eventually overheat. An overheated PC has to work much harder to run efficiently, and eventually it will slow down and crashing/freezing can occur. Not cleaning your PC can also cause unnecessary wear and tear on your hardware. It's a good idea to clean your PC at least once a week, using canned air or a static pad to clean dust out of the vents.

Juravael is offline   Reply With Quote
Old 09-25-2012, 02:15 PM   #9
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

This is still happening. It just happened to me while questing in Darklight Woods this time. I was typing in guild chat and mid sentence the game locked up and the windows error message popped up "EQ2 Client has stopped working..."

Here is my log for today so far :

09-25-12 12:04:09.140  5836 Info    Service::RunInternal Service started: this=0x503fa74,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-25-12 12:50:03.144  5836 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x503fa7409-25-12 12:50:13.642  5248 Info    Service::RunInternal Service started: this=0x50ff640,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-25-12 13:11:31.702  5248 Error   Connection::Read Disconnected: this=0x10794a009-25-12 13:11:31.702  5248 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x50ff640

Here is yesterday's log :

09-24-12 09:46:10.658  5132 Info    Service::RunInternal Service started: this=0x4ddfc54,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-24-12 15:00:25.438  5132 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4ddfc5409-24-12 15:01:49.454  4888 Info    Service::RunInternal Service started: this=0x4ebf640,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-24-12 15:25:02.768  4888 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4ebf64009-24-12 15:25:16.140  3700 Info    Service::RunInternal Service started: this=0x4eff8b4,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-24-12 15:35:54.422  3700 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4eff8b409-24-12 15:36:08.921  4972 Info    Service::RunInternal Service started: this=0x4f1fc94,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-24-12 15:44:15.046  4972 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4f1fc9409-24-12 15:45:28.976  5368 Info    Service::RunInternal Service started: this=0x4d9f560,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-24-12 15:50:43.517  5368 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4d9f56009-24-12 15:53:14.262  1164 Info    Service::RunInternal Service started: this=0x4eaf974,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-24-12 15:59:30.727  1164 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4eaf97409-24-12 16:00:23.015  4372 Info    Service::RunInternal Service started: this=0x4f0f914,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-24-12 16:03:10.574  4372 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4f0f91409-24-12 16:03:33.734  1860 Info    Service::RunInternal Service started: this=0x4f2f960,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-24-12 16:41:58.480  1860 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4f2f96009-24-12 16:42:09.555  2652 Info    Service::RunInternal Service started: this=0x4e1fa14,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-24-12 17:55:25.818  2652 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e1fa14

Juravael is offline   Reply With Quote
Old 09-25-2012, 05:10 PM   #10
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Just happened again. Still questing in Darklight Woods and I clicked on a normal chest to loot it and the very second I clcked the chest the game locked up and the same popup window came up with EQ2 Client has stopped working...

Log :

09-25-12 12:04:09.140  5836 Info    Service::RunInternal Service started: this=0x503fa74,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-25-12 12:50:03.144  5836 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x503fa7409-25-12 12:50:13.642  5248 Info    Service::RunInternal Service started: this=0x50ff640,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-25-12 13:11:31.702  5248 Error   Connection::Read Disconnected: this=0x10794a009-25-12 13:11:31.702  5248 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x50ff64009-25-12 13:23:58.439  3444 Info    Service::RunInternal Service started: this=0x4e2fb20,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-25-12 16:05:13.230  3444 Error   Connection::Read Disconnected: this=0x12894a009-25-12 16:05:13.230  3444 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e2fb20

Assuming that the following line of text is the error for this time :

09-25-12 16:05:13.230 3444 Error Connection::Read Disconnected: this=0x12894a009-25-12 16:05:13.230 3444 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e2fb20

Juravael is offline   Reply With Quote
Old 09-25-2012, 07:15 PM   #11
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

Just happened again. Still in Darklight Woods...

Log :

09-25-12 12:04:09.140  5836 Info    Service::RunInternal Service started: this=0x503fa74,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-25-12 12:50:03.144  5836 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x503fa7409-25-12 12:50:13.642  5248 Info    Service::RunInternal Service started: this=0x50ff640,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-25-12 13:11:31.702  5248 Error   Connection::Read Disconnected: this=0x10794a009-25-12 13:11:31.702  5248 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x50ff64009-25-12 13:23:58.439  3444 Info    Service::RunInternal Service started: this=0x4e2fb20,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-25-12 16:05:13.230  3444 Error   Connection::Read Disconnected: this=0x12894a009-25-12 16:05:13.230  3444 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4e2fb2009-25-12 16:24:48.066  5776 Info    Service::RunInternal Service started: this=0x4d8fb20,m_options.GetRecvAddr()=127.0.0.1,m _options.GetRecvPort()=44125,m_options.GetLogLevel ()=109-25-12 18:14:09.083  5776 Error   Connection::Read Disconnected: this=0x30894a009-25-12 18:14:09.083  5776 Warning Service::ShutdownSDK Service Initiated Shutdown: this=0x4d8fb20

* edited to note I was just riding across the zone following my friend when this crash occured.

Juravael is offline   Reply With Quote
Old 09-25-2012, 08:15 PM   #12
Onurissa
Server: Antonia Bayle
Guild: Order of Marr
Rank: Council

Lord
Onurissa's Avatar
 
Join Date: Nov 2010
Posts: 418
Default

Was out questing with my lowbie zerker, was just turning to return a quest, and boom, screen freezes and i get eq2 error and game must shut down.

Onurissa is offline   Reply With Quote
Old 09-25-2012, 09:38 PM   #13
Nightshade
Server: Lucan DLere

Loremaster
 
Join Date: Feb 2010
Posts: 314
Default

Just out of curiosity, is it happening when you enter a structure that's outdoors? Like go into a building, etc.

__________________
Nightshade is offline   Reply With Quote
Old 09-26-2012, 09:50 AM   #14
KukawKukaw

Loremaster
KukawKukaw's Avatar
 
Join Date: Dec 2004
Posts: 63
Default

[email protected] DLere wrote:

Just out of curiosity, is it happening when you enter a structure that's outdoors? Like go into a building, etc.

I am having the same crashing problem as well, and like they said it is completly random(inside, outside,zoning, in stuctures, out of structures, harvesting, running around on a mount, off a mount, in combat, out of combat, ect...)

Seems to have started since Sleeper update as well. My system is all updated(as it usually is).

Also not sure if it related but when I log-in there seems to be a 50/50 shot at it working. When it doesnt work I get an in game error about wrong log in info, and a little re-log in window comes up over the last splash screen before in game loading splash screen. I just close that little window and relog thru LP4(because it has never worked in all my EQ days logging in thru that "other log-in window). This happens when I choose a char at log-in or if I choose one at char select screen. I also always close LP after luanch. Always have.

Hope this helps the Techs SMILEY

thnx

__________________
KukawKukaw is offline   Reply With Quote
Old 09-26-2012, 02:31 PM   #15
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

[email protected] DLere wrote:

Just out of curiosity, is it happening when you enter a structure that's outdoors? Like go into a building, etc.

The error occurs completely at random. I have had it happen indoors, outdoors, in a zoned instance such as guild hall or dungeon ... pretty much anywhere that one could be in the game.

As I posted above, many times I am outside questing and riding across a zone when the game insta-locks. One time I was standing still in an outdoor zone and typing to my guild when mid-sentence of me typing the game decided to insta-lock. Another time I clicked on a regular chest to loot it and the very second I clicked my mouse button to loot the chest the game insta-locked. These are just a few examples. It has happened while in combat and out of combat, while questing and adventuring and while standing still and crafting.

Oddly with all of the zoning issues that I, and others, have had over the last year or so ( see my other thread that is over 9 months old and still ongoing ) this error does not happen when I am zoning, or has not yet happened while zoning, as of today.

Juravael is offline   Reply With Quote
Old 09-26-2012, 06:26 PM   #16
Slayan

Loremaster
Slayan's Avatar
 
Join Date: Sep 2005
Posts: 149
Default

Ive been getting this too, also now I'm getting  the out of memory crash. I have turned down everything turned off shadows, grass ect and still getting it

__________________
a href="http://u.eq2wire.com/soe/character_detail/459561625044" target="_blank">
Slayan is offline   Reply With Quote
Old 09-26-2012, 09:35 PM   #17
Sabaar
Server: Antonia Bayle
Guild: Order of Marr
Rank: Lord

Loremaster
Sabaar's Avatar
 
Join Date: May 2008
Posts: 17
Default

This has been a real pain for me lately and it gets pretty frustrating when it happens repeatedly.

I hope there is a solution for this soon.

__________________
Sabaar is offline   Reply With Quote
Old 09-27-2012, 08:01 PM   #18
vandiggy

Loremaster
vandiggy's Avatar
 
Join Date: Nov 2007
Posts: 3
Default

I too, am now getting these client crashes, repeatedly. It started with this morning's patch. Most notably, it happens while zoning, as well as camping to other characters. However, moving around will also cause the random crashing. 3 crashes in less than 10 minutes is a record for me. I have followed the suggestions of the CSR in the thread post above, and none of them apply to me. All drivers up to date, nothing else running, and so forth.

It just started tonight.

__________________



vandiggy is offline   Reply With Quote
Old 09-28-2012, 02:39 PM   #19
Onurissa
Server: Antonia Bayle
Guild: Order of Marr
Rank: Council

Lord
Onurissa's Avatar
 
Join Date: Nov 2010
Posts: 418
Default

Ok so brand new computer. 16 Gigs of ram, etc and still getting this error issue. So it sure as hell aint us, its the server. New computer has windows 7, old had Winxp. If that helps.

Onurissa is offline   Reply With Quote
Old 09-28-2012, 03:58 PM   #20
deadcrickets2

Loremaster
deadcrickets2's Avatar
 
Join Date: Aug 2010
Posts: 707
Default

[email protected] Bayle wrote:

Ok so brand new computer. 16 Gigs of ram, etc and still getting this error issue. So it sure as hell aint us, its the server. New computer has windows 7, old had Winxp. If that helps.

Did you re-install or simply copy the old installation?  And is the installation streaming or full download?

__________________
Find me on Steam, Skype and Raptr: tigerglebe

Am also on Playxpert.

If I have time I'll even answer tech questions.

deadcrickets2 is offline   Reply With Quote
Old 09-28-2012, 04:25 PM   #21
Onurissa
Server: Antonia Bayle
Guild: Order of Marr
Rank: Council

Lord
Onurissa's Avatar
 
Join Date: Nov 2010
Posts: 418
Default

deadcrickets2 wrote:

[email protected] Bayle wrote:

Ok so brand new computer. 16 Gigs of ram, etc and still getting this error issue. So it sure as hell aint us, its the server. New computer has windows 7, old had Winxp. If that helps.

Did you re-install or simply copy the old installation?  And is the installation streaming or full download?

FUll Download, no copied full re-install.

Onurissa is offline   Reply With Quote
Old 09-28-2012, 04:38 PM   #22
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

[email protected] Bayle wrote:

deadcrickets2 wrote:

[email protected] Bayle wrote:

Ok so brand new computer. 16 Gigs of ram, etc and still getting this error issue. So it sure as hell aint us, its the server. New computer has windows 7, old had Winxp. If that helps.

Did you re-install or simply copy the old installation?  And is the installation streaming or full download?

FUll Download, no copied full re-install.

Onurissa and I play the game together, duoing most days, and we have both been experiencing this error at completely random times throughout the day. I live in Indianapolis and she lives in Canada so our machines are completely seperate. Others in our guild and others in the public channels and here in my thread have stated that the same thing is happening to them. Most say that this has started with the last game update, which was the release of Sleepers Tome.

She mentioned the new computer because she just bought a brand new gaming computer and got it set up yesterday. She did a brand new full download installation and did not copy anything over from her old computer. She is still having the error and has crashed 5+ times so far today.

Juravael is offline   Reply With Quote
Old 09-28-2012, 05:17 PM   #23
deadcrickets2

Loremaster
deadcrickets2's Avatar
 
Join Date: Aug 2010
Posts: 707
Default

[email protected] Bayle wrote:

[email protected] Bayle wrote:

deadcrickets2 wrote:

[email protected] Bayle wrote:

Ok so brand new computer. 16 Gigs of ram, etc and still getting this error issue. So it sure as hell aint us, its the server. New computer has windows 7, old had Winxp. If that helps.

Did you re-install or simply copy the old installation?  And is the installation streaming or full download?

FUll Download, no copied full re-install.

Onurissa and I play the game together, duoing most days, and we have both been experiencing this error at completely random times throughout the day. I live in Indianapolis and she lives in Canada so our machines are completely seperate. Others in our guild and others in the public channels and here in my thread have stated that the same thing is happening to them. Most say that this has started with the last game update, which was the release of Sleepers Tome.

She mentioned the new computer because she just bought a brand new gaming computer and got it set up yesterday. She did a brand new full download installation and did not copy anything over from her old computer. She is still having the error and has crashed 5+ times so far today.

Any custom UI?

__________________
Find me on Steam, Skype and Raptr: tigerglebe

Am also on Playxpert.

If I have time I'll even answer tech questions.

deadcrickets2 is offline   Reply With Quote
Old 09-28-2012, 06:18 PM   #24
Onurissa
Server: Antonia Bayle
Guild: Order of Marr
Rank: Council

Lord
Onurissa's Avatar
 
Join Date: Nov 2010
Posts: 418
Default

First: No custom UIs.

Second: Im not only one with problem since ST came out, MANY are havin this issue, and a few have posted here that they have, if you look.

Onurissa is offline   Reply With Quote
Old 09-28-2012, 07:45 PM   #25
deadcrickets2

Loremaster
deadcrickets2's Avatar
 
Join Date: Aug 2010
Posts: 707
Default

[email protected] Bayle wrote:

First: No custom UIs.

Second: Im not only one with problem since ST came out, MANY are havin this issue, and a few have posted here that they have, if you look.

I have a very, very bad habit of no longer helping people who yell at me.  Only warning and I usually don't even do that much.

If you would, could you please go into Options, Display, click on Advanced and then at the bottom click on the Save button.  Name it and click OK.  That'll be saved as a text file with the file extension OPT.  Open that file in notepad, copy and paste here.  I want to see if it's a specific setting causing it.

__________________
Find me on Steam, Skype and Raptr: tigerglebe

Am also on Playxpert.

If I have time I'll even answer tech questions.

deadcrickets2 is offline   Reply With Quote
Old 09-28-2012, 10:13 PM   #26
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

deadcrickets2 wrote:

[email protected] Bayle wrote:

First: No custom UIs.

Second: Im not only one with problem since ST came out, MANY are havin this issue, and a few have posted here that they have, if you look.

I have a very, very bad habit of no longer helping people who yell at me.  Only warning and I usually don't even do that much.

If you would, could you please go into Options, Display, click on Advanced and then at the bottom click on the Save button.  Name it and click OK.  That'll be saved as a text file with the file extension OPT.  Open that file in notepad, copy and paste here.  I want to see if it's a specific setting causing it.

Who the hell are you to give her any warnings? Nobody yelled at you about anything that I can see but I sure will now. I started this thread to let the Devs and TSR's know about an issue that is affecting quite a few folks, not only her, and I never saw anyone ask you for any "help" in the first place. Your response to her not only does not help at all (warning her for something that she did not do in the first place) it makes me angry the way that you come across with such an attitude.

Juravael is offline   Reply With Quote
Old 09-30-2012, 03:10 PM   #27
Juravael

Loremaster
Juravael's Avatar
 
Join Date: Nov 2004
Posts: 997
Default

I went into my EQ2 cache folder - character subfolder - Antonia Bayle subfolder and deleted everything. I also went into my logincache folder and deleted everything. It may just be coincidence but I have not had a single error since I did that three days ago. Not sure if this is a fix but thougt I would post this for others to try.

Juravael is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 04:14 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.