EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > General Tech Support Questions
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 11-08-2012, 03:39 PM   #1
FrostLord

Loremaster
 
Join Date: Oct 2006
Posts: 5
Default

Hello,

I was playing in Frostfang Sea area and my cursor stopped working (being able to click and initiate spells) on hotbar one. It was ok on hotbars 2 & 3. I also noticed that hotbar 2 now only has 9 boxes and box #1 on hotbar 1 is the 'Alt =' box from hotbar 2. Are you still following me? So I camped out and logged back in... Now my hot bar 1 & 2 icons have swapped positions. Although now box 1 on my hotbar 1 is '=' and the rest on bar one are alt 2, alt 3, etc. and I still cant click any icons on hotbar one.

I just noticed the 2 end boxes will activate with the cursor but '2' thru '-' will not.

I can still activate all of my icons with the keyboard. Is there a repair file or something to fix this? I'm afraid to reboot the game again out of fear that next my character will be wearing all of my hotbar icons. :S

Thanks,

Ryan

FrostLord is offline   Reply With Quote
Old 11-08-2012, 03:48 PM   #2
FrostLord

Loremaster
 
Join Date: Oct 2006
Posts: 5
Default

OK

So I  logged in another character and his hotbars are just fine. Mouse over and clicking works as intended. So it seems to be an issue with just the other character? Odd.

Any suggestions to fix would be greatly appreciated.

Thanks SMILEY

FrostLord is offline   Reply With Quote
Old 11-08-2012, 04:45 PM   #3
Wingrider01

Loremaster
Wingrider01's Avatar
 
Join Date: Nov 2004
Posts: 5,999
Default

FrostLord wrote:

OK

So I  logged in another character and his hotbars are just fine. Mouse over and clicking works as intended. So it seems to be an issue with just the other character? Odd.

Any suggestions to fix would be greatly appreciated.

Thanks

delete the character UI and let it recreate when you logon, in the eq2 directory - name server_charactername_uisettings.xml

__________________
Fixing computer issues, one SOC7 at a time.

Yes Jim, the user has experienced the dreaded PICNIC error

Wingrider01 is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 12:37 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.