EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > General Gameplay Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 11-05-2012, 12:11 PM   #1
tomsky

Loremaster
tomsky's Avatar
 
Join Date: Mar 2005
Posts: 97
Default

For the past 5 days or so, the zone in to Drunder has been broken and unusable. The only way into the zone has been CoV'ing (When it works) to another player already in the zone.

I'm assuming its a global issue, but Splitpaw server is definitely having this issue.

When clicking the portal, just nothing happens. It's happening to a lot of people (The usual crowd of people outside trying to get in gives this away), and as of yet haven't found a way round it apart from CoV.

Would be nice if we were able to zone in please.

[Seems to be an issue for other zones too on other Servers: Valor Bug.]

Thanks!

__________________
tomsky is offline   Reply With Quote
Old 11-05-2012, 12:19 PM   #2
Koleg
Server: Unrest_old

Lord
Koleg's Avatar
 
Join Date: Oct 2011
Posts: 713
Default

Drunder portal from EW worked for me last night on Unrest.

Koleg is offline   Reply With Quote
Old 11-05-2012, 12:39 PM   #3
tomsky

Loremaster
tomsky's Avatar
 
Join Date: Mar 2005
Posts: 97
Default

[email protected]_old wrote:

Drunder portal from EW worked for me last night on Unrest.

Seems to be a Splitpaw only issue then, but not been working for days now

__________________
tomsky is offline   Reply With Quote
Old 11-05-2012, 02:12 PM   #4
Ulrichvon

Loremaster
Ulrichvon's Avatar
 
Join Date: Dec 2007
Posts: 641
Default

tomsky wrote:

[email protected]_old wrote:

Drunder portal from EW worked for me last night on Unrest.

Seems to be a Splitpaw only issue then, but not been working for days now

Yeah this sounds server specific.

I've never had an issue zoning in.  I do find the zone out from drunder to be humrous as it is mislabled.

__________________
Hey, where's my random act of kindness?
Ulrichvon is offline   Reply With Quote
Old 11-06-2012, 04:26 PM   #5
ladyannabell

Loremaster
 
Join Date: Apr 2009
Posts: 20
Default

for the last week I had the same issue, the portal from EW is broken for sure, when you keep trying tho it will be working again, just never know when, sometimes after 1 minute, longest was 3 minutes

today how ever i am trying already for over 30 minutes and it just wont work

we get a new expansion and the old stuff is brooken, for none reason, fix that first please

ladyannabell is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 04:15 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.