EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > General Gameplay Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 09-30-2012, 05:53 PM   #1
Ardnas

Loremaster
 
Join Date: Sep 2005
Posts: 5
Default

Somehow my alt-o selection no longer brings up the options menu.  I have tried to reset to defaults several times and have tried to setup the proper key in the 'Window keys' section - there it tells me that alt-o is assigned to IMPULSE_FreeLOOK.  Ummm.... HUH?

How do I correct this?

Thanks in advance for any help.

Ardnas is offline   Reply With Quote
Old 10-02-2012, 11:07 AM   #2
Koleg
Server: Unrest_old

Lord
Koleg's Avatar
 
Join Date: Oct 2011
Posts: 713
Default

Ardnas wrote:

Somehow my alt-o selection no longer brings up the options menu.  I have tried to reset to defaults several times and have tried to setup the proper key in the 'Window keys' section - there it tells me that alt-o is assigned to IMPULSE_FreeLOOK.  Ummm.... HUH?

How do I correct this?

Thanks in advance for any help.

Should be in the "Game Windows" section, make sure you are in advanced mode just to be safe.

Koleg is offline   Reply With Quote
Old 10-04-2012, 02:46 PM   #3
DasUberFuzzy

EQ2i Admin
DasUberFuzzy's Avatar
 
Join Date: Sep 2006
Location: behind you
Posts: 236
Default

I feel your pain. Every few patches, my bindings for HOME and END seem to get blanked, or get set to a random function.

DasUberFuzzy is offline   Reply With Quote
Old 10-11-2012, 04:05 PM   #4
Ardnas

Loremaster
 
Join Date: Sep 2005
Posts: 5
Default

Thanks for the replies but it still does not work correctly. 

I'm not even sure how it got set to something other then bringing up the options menu.  Cat on keybord or storm caused power outage?  /shrug.

Ardnas is offline   Reply With Quote
Old 10-11-2012, 05:31 PM   #5
Orthureon

Loremaster
Orthureon's Avatar
 
Join Date: Jan 2006
Posts: 1,073
Default

Ardnas wrote:

Thanks for the replies but it still does not work correctly. 

I'm not even sure how it got set to something other then bringing up the options menu.  Cat on keybord or storm caused power outage?  /shrug.

What I did was create my own keybindings file and set it to read-only. It will prevent any automatic changes and you can change from default to custom settings on the fly!

__________________
NAGAFEN Server


  • DAEMIEN 92 Shadowknight

  • XEOS 92 Ranger

  • EXILON 92 Inquisitor.

Orthureon is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 08:15 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.