EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Forum Help and Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 04-28-2010, 08:49 AM   #1
Rick777

Loremaster
Rick777's Avatar
 
Join Date: Mar 2010
Posts: 720
Default

I use my iphone and ipad to check out the forums quite often, they display very nicely.  But when replying to a message I can put text into the subject, but for some reason cannot get text to go into the message body.  I can tap it all day long and I won't get the text cursor and cannot enter text.

I know there has to be a couple of devs with iphones, maybe even one with an ipad.  Can you please check it out and see what the issue is?  Thanks.

Rick777 is offline   Reply With Quote
Old 04-29-2010, 08:51 AM   #2
Shareana

Lead Volunteer Moderator
Shareana's Avatar
 
Join Date: Jun 2008
Posts: 3,921
Default

I would be interested to see an answer to this as well.  I tried to type a message from hubbies Ipad as well one day and was saddened by not being able to type anything in the message box SMILEY

__________________
|| Forum Guidelines || Knowledge Base || Tech Support ||






Shareana is offline   Reply With Quote
Old 08-01-2010, 10:01 AM   #3
Rick777

Loremaster
Rick777's Avatar
 
Join Date: Mar 2010
Posts: 720
Default

Come on guys, I'd love to be able to use my ipad/iphone. 

Rick777 is offline   Reply With Quote
Old 08-02-2010, 02:53 PM   #4
Barx
Server: Antonia Bayle
Guild: Mayhem
Rank: Officers

Loremaster
Barx's Avatar
 
Join Date: Nov 2004
Location: Manors of Mithaniel, New Halas
Posts: 3,480
Default

My guess is it has to do with the WYSIWYG editor (which uses javascript). Does it let you hit the "HTML" button on the editor? If so, that should pop a little window up that you might be able to type in.

Barx is offline   Reply With Quote
Old 08-25-2010, 02:23 PM   #5
Loxus
Server: Everfrost
Guild: Devecia
Rank: HMFIC

Loremaster
Loxus's Avatar
 
Join Date: Dec 2005
Posts: 343
Default

[email protected] Bayle wrote:

My guess is it has to do with the WYSIWYG editor (which uses javascript). Does it let you hit the "HTML" button on the editor? If so, that should pop a little window up that you might be able to type in.

Correct, this is an Apple programing issue and the way their program handles stuff like this, it's not the SOE boards.

Loxus is offline   Reply With Quote
Old 11-15-2011, 05:21 PM   #6
Rick777

Loremaster
Rick777's Avatar
 
Join Date: Mar 2010
Posts: 720
Default

Any dev ever look into this?  Other forums I don't have to hit the HTML button in order to type in text, only SOE forums so far.

Rick777 is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 09:43 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.