EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > General Tech Support Questions
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 12-20-2007, 02:57 PM   #1
Ezasta
Server: Antonia Bayle
Guild: Maidens Fancy
Rank: Staff

Loremaster
 
Join Date: Dec 2007
Posts: 5
Default

Good day everyone.

I've just gone out and bought the Everquest 2 All-In-One pack, and have run into a issue. I've browsed the forum, but haven't found a solution that would work for my issue, as listed below.

I can run the patcher up to the point of it downloading all the new files. When it tries to start. it cancels the download without warning, and I can't find out why. Any help that could be offered would be appreciated greatly. ThanksA little information about my system:AMD Athlon 64 X2 6000+3GB DDR II RamNvidia Ge-Force 8600GTRunning Windows Vista.In advance. thanks for your help.Sincerely

Rahloman

Ezasta is offline   Reply With Quote
Old 12-20-2007, 03:07 PM   #2
Seraq

Newbie
 
Join Date: Dec 2007
Posts: 1
Default

I'm having the same problem. Anyone have any thoughts?
Seraq is offline   Reply With Quote
Old 12-20-2007, 05:00 PM   #3
Wingrider01

Loremaster
Wingrider01's Avatar
 
Join Date: Nov 2004
Posts: 5,999
Default

have you read any of the stickied threads here on the forum on what to do or done a search?
__________________
Fixing computer issues, one SOC7 at a time.

Yes Jim, the user has experienced the dreaded PICNIC error

Wingrider01 is offline   Reply With Quote
Old 12-20-2007, 09:09 PM   #4
Ezasta
Server: Antonia Bayle
Guild: Maidens Fancy
Rank: Staff

Loremaster
 
Join Date: Dec 2007
Posts: 5
Default

Yes, I have, and so far, no luck with ANY of the suggested solutions.

Sent in a ticket to Tech Support, hoping they can clarify it for me.

Ezasta is offline   Reply With Quote
Old 12-20-2007, 09:30 PM   #5
Valarye

Loremaster
Valarye's Avatar
 
Join Date: Dec 2004
Posts: 33
Default

The thing that fixed this for me is running EQ2 as administrator.  Once I run as admin, it patches all the way through.
__________________
Valarye is offline   Reply With Quote
Old 12-21-2007, 05:05 AM   #6
Ezasta
Server: Antonia Bayle
Guild: Maidens Fancy
Rank: Staff

Loremaster
 
Join Date: Dec 2007
Posts: 5
Default

I've tried every single solution I can, that is offered here on the Forums, but without any form of luck, even tried the "Work-around", but if I do that, it will boot up the game, but won't connect to the login server for some reason. please help me. This is getting on my nerves.

Ezasta is offline   Reply With Quote
Old 12-21-2007, 09:21 AM   #7
prospekt

Journeyman
 
Join Date: Dec 2007
Posts: 31
Default

RIGHT CLICK on the EQ2 Icon, and choose "Run as administrator"

Don't just set it up in properties to run as admin, you have to actually right click and do "run as admin".

prospekt is offline   Reply With Quote
Old 12-21-2007, 10:05 AM   #8
Ezasta
Server: Antonia Bayle
Guild: Maidens Fancy
Rank: Staff

Loremaster
 
Join Date: Dec 2007
Posts: 5
Default

Thank you all for having patience with me. Think I've finally figured out where I was wrong.

I continually tried to use the Desktop shortcut, running that as a admin, which didn't work.

Using the IN-FOLDER eq2.exe on the other hand helped, the patcher for the launchpad itself downloaded ALOT more then what it did before, and it is currently in the process of scanning files as I type this.

Hope it doesn't stop at that though.

*EDIT* Correction, it has started downloading all the needed files SMILEY Thank you all for the patience and help, just 7½ hours to go till I can play now... SMILEY*EDIT*

Ezasta is offline   Reply With Quote
Old 12-29-2007, 02:06 AM   #9
Levzter

Loremaster
 
Join Date: Nov 2004
Posts: 8
Default

I had to remove the Read Only from some files (actually i removed from all the EQ2 Folder),  and the updater just started working fine....
Levzter is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 09:07 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.