EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Kunark Ascending Beta > General Beta Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 10-12-2016, 02:13 AM   #1
Mortam

Member
Mortam's Avatar
 
Posts: n/a
Default

I was told by other players that the quest "Kunark Ascended: Beyond the veil" comes to you via mail. I copied two characters to beta but failed to receive the mail on both, even after zoning into KP / reloging multiple times.
  Reply With Quote
Old 10-12-2016, 02:38 AM   #2
Kuulei

Well-Known Member
Kuulei's Avatar
 
Join Date: Jan 1970
Posts: 0
Default

I had no issue, perhaps there are prerequisites to get the mail?
Have you completed the timeline in ToT?
Kuulei is offline   Reply With Quote
Old 10-12-2016, 09:05 AM   #3
Mortam

Member
Mortam's Avatar
 
Posts: n/a
Default

Beta should not require any previous quests, it's beta and you can use a blank character buffed to 100 yes?
  Reply With Quote
Old 10-12-2016, 09:08 AM   #4
Sennetta

Member
Sennetta's Avatar
 
Posts: n/a
Default

well the server suddenly became locked for me anyone else having this issue
  Reply With Quote
Old 10-12-2016, 09:08 AM   #5
Duffy

Member
Duffy's Avatar
 
Join Date: Jan 1970
Posts: 0
Default

I think you need to have the ToT Signature done. But maybe there's a NPC present who will unlock that for you also (not sure about both my statements).
Duffy is offline   Reply With Quote
Old 10-12-2016, 09:09 AM   #6
Duffy

Member
Duffy's Avatar
 
Join Date: Jan 1970
Posts: 0
Default

Server is locked, that's why you get that message
Duffy is offline   Reply With Quote
Old 10-12-2016, 09:10 AM   #7
Sennetta

Member
Sennetta's Avatar
 
Posts: n/a
Default

so its not just me that its doing it to it crashed in a wired way so was worried it was my account
  Reply With Quote
Old 10-12-2016, 11:22 PM   #8
Castles

Active Member
Castles's Avatar
 
Posts: n/a
Default


no mail either. this character has not finished tot? do i need to move one that has?
  Reply With Quote
Old 10-12-2016, 11:36 PM   #9
Uncle

Active Member
Uncle's Avatar
 
Join Date: Jan 1970
Posts: 0
Default



you need to finish the tot quest line to get the starter mail it basicly continues tot sig line
Uncle is offline   Reply With Quote
Old 10-13-2016, 12:46 AM   #10
Castles

Active Member
Castles's Avatar
 
Posts: n/a
Default


i just created a level 1 character, ran to FF docks and upgraded to level 100. zoned into JW, KP, relogged and still no email...
  Reply With Quote
Old 10-13-2016, 01:05 AM   #11
Castles

Active Member
Castles's Avatar
 
Posts: n/a
Default


sounds like the toons or account needs to have finished ToT sig line before the new content kicks in. oh well so much for testing at this time.
  Reply With Quote
Old 10-13-2016, 01:48 AM   #12
ZUES

Well-Known Member
ZUES's Avatar
 
Posts: n/a
Default

Confirmed, you have to have the ToT quest done. It is a continuance of the ToT line, not a new one. The mail clearly states that she (Queen of Maldura) needs your help again.
  Reply With Quote
Old 10-13-2016, 06:38 PM   #13
Breta

Active Member
Breta's Avatar
 
Posts: n/a
Default

Requiring finishing ToT sig before starting the KA sig is wrong on so many levels I can't even ...
It's like the devs wants KA to fail.
  Reply With Quote
Old 10-13-2016, 07:03 PM   #14
Posy

New Member
Posy's Avatar
 
Posts: n/a
Default

So do we have to go play a whole previous expansion before we can start this one?
  Reply With Quote
Old 10-13-2016, 11:52 PM   #15
Niami DenMother

Well-Known Member
Niami DenMother's Avatar
 
Join Date: Jan 1970
Posts: 0
Default

Folks, just an FYI - if you're in beta, you should be able to scroll down in the main forum listing and get your questions and concerns handled in the beta forums. The devs that are working on such stuff are watching those forums quite actively, and may not be keeping an eye over here, since this forum is more for the Test server. BigGrin

~Mum
Niami DenMother is offline   Reply With Quote
Old 10-14-2016, 09:15 AM   #16
Merriel

Well-Known Member
Merriel's Avatar
 
Join Date: Jan 1970
Posts: 0
Default


I am searching the main forum listing and cannot seem to find the beta forums there. Where would one find them? :/

Edit: The link Cloudrat posted doesn't work. I am playing in the beta, so I should have access to the beta forums, but if her link is correct, I am locked out of that forum for some reason.
Merriel is offline   Reply With Quote
Old 10-14-2016, 07:29 PM   #17
Niami DenMother

Well-Known Member
Niami DenMother's Avatar
 
Join Date: Jan 1970
Posts: 0
Default


Try logging out of the forums and back in? You "should" be flagged if you're in the beta, but sometimes the forums can get glitchy. If that doesn't work, I'd guess it would be something to tag the Daybreak Community folks about (RadarX, etc.)
Niami DenMother is offline   Reply With Quote
Old 10-14-2016, 09:11 PM   #18
Merriel

Well-Known Member
Merriel's Avatar
 
Join Date: Jan 1970
Posts: 0
Default

Thank you! I will try that. Smile
Merriel is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 07:20 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.