EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > General Gameplay Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 04-22-2012, 02:13 AM   #1
Nekroghoul

Loremaster
Nekroghoul's Avatar
 
Join Date: Nov 2004
Location: Neriak
Posts: 144
Default

On some but not all of my toon the veteran bonus for both adventure and tradeskill xp is disabled. I'm assuming this is a change due to the increased level cap, but can anyone tell me why it is only disabled on certain characters?

Thanks.

__________________
The good ones are those who are content to dream what the wicked actually practice.
Nekroghoul is offline   Reply With Quote
Old 04-24-2012, 10:06 AM   #2
feldon30

Fansite Staff
 
Join Date: Mar 2007
Posts: 5,424
Default

Nekroghoul wrote:

On some but not all of my toon the veteran bonus for both adventure and tradeskill xp is disabled. I'm assuming this is a change due to the increased level cap, but can anyone tell me why it is only disabled on certain characters?

Thanks.

Sounds bugged. They left it so any level 90 adventurer or crafter gives Veteran bonus to alts XP of the appropriate type.

feldon30 is offline   Reply With Quote
Old 04-24-2012, 08:37 PM   #3
Silzin
Server: Crushbone
Guild: Revelations
Rank: Raider

Loremaster
Silzin's Avatar
 
Join Date: Feb 2010
Posts: 537
Default

I have seen this before... click on your Exp bar and check to make sure that "Disable Character Bonus Experience" or something like that is not activated.
__________________
Silzin is offline   Reply With Quote
Old 04-24-2012, 08:38 PM   #4
Pacus

Loremaster
Pacus's Avatar
 
Join Date: Nov 2004
Posts: 91
Default

I noticed the same thing, then thought to right click on the experience bar and choose enable XP. All is now well.
__________________
Crushbone:

Kilbasa: Conjuror in training

Lomar: Archer in training

Blitzen: Wizard in training

Pakaranus: Templar in training

Brutiz: Berserker in training

Nightlight: Fury in training

Venekor:

Sabbatican: Ranger in training

Pacus is offline   Reply With Quote
Old 04-25-2012, 01:33 PM   #5
Yimway

Loremaster
Yimway's Avatar
 
Join Date: Apr 2005
Posts: 9,707
Default

Pacus wrote:

I noticed the same thing, then thought to right click on the experience bar and choose enable XP. All is now well.

Yes, I'm finding random toons where this was somehow disabled.

I run with the xp bar transparent and behind another window (Take that SC BUTTON!).  I have a real hard time believing I ever disabled the veteran xp, so I think some bug or update caused this to happen to some of my toons.

__________________
Yimway is offline   Reply With Quote
Old 04-28-2012, 03:09 AM   #6
Nekroghoul

Loremaster
Nekroghoul's Avatar
 
Join Date: Nov 2004
Location: Neriak
Posts: 144
Default

Thanks all, it was indeed that the veteran XP had become disabled. Funny, I didn't even know that option was there. Must have somehow got toggled on some toons with the GU. All is good now.

__________________
The good ones are those who are content to dream what the wicked actually practice.
Nekroghoul is offline   Reply With Quote
Old 04-28-2012, 03:37 AM   #7
Te'ana

Tester
Te'ana's Avatar
 
Join Date: Dec 2004
Location: Texas
Posts: 1,807
Default

I have found the same problem. Its wierd.

Te'ana is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 02:39 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.