EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > International (2007-2012) > Les Forums de la langue Française > Principal Forum > Aide & Questions Techniques
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 09-19-2005, 03:34 PM   #1
la forêt enchantÃ

 
Join Date: Sep 2005
Posts: 4
Default

Bonjour à tous,
 
Voila, j'était au courant que ce jeu etait assez gourmand en ressource mais me retrouver en dessous de15 fps en config équilibré je me suis dis qu'il y avait peut etre un problème..j'ai beau enlevé des ombres etc..rien n'y fait le fait de change de resolutrion ne change  rien.J'ai meme essaye different drivers :/
Ma config:
Athlon 64 3000+
1 Go de ram ddr3200
Geforce 6800GT
windows 2000 sp4
Alors si quelqu'un à une idée SMILEY
merci d'avance
 
 
PS:comment puis-je changer de pseudo  ^^ le miens est un peu a ralonge :-p
la forêt enchantà is offline   Reply With Quote
Old 09-19-2005, 07:02 PM   #2
Kookine

Loremaster
 
Join Date: Nov 2004
Location: Marseille
Posts: 39
Default

as tu verifié que tu n'avais pas les anisotropes et anticrenalages activés par le driver de ta carte dans les proprietés ? perso j'ai la mm config sauf ke j'ai un P4 2,4 @3Ghz et je n'ai de ralentissement qu'à Port Qeynos.
Kookine is offline   Reply With Quote
Old 09-19-2005, 08:31 PM   #3
la forêt enchantÃ

 
Join Date: Sep 2005
Posts: 4
Default

j'ai vérifié et tout les filtres sont controlé par les apllications donc normalement sur off
la forêt enchantà is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 05:00 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.