EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > International (2007-2012) > Deutschsprachige Foren > Technische Hilfe & Fragen sowie Kundendienst > Leistungsprobleme
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 11-19-2008, 12:52 AM   #1
Gisli

Loremaster
 
Join Date: Jan 2005
Posts: 123
Default

ich habe mit dem Addon diesen Grafikfehler

er erscheint nur mit SEHR HOHEN bzw. HOHEN Grafiksettings. Ab AUSGEGLICHEN verschwindet er. Hat noch jemand das Problem?

( neueste Grafik- und Mainboardtreiber sowie neuestes DX9 update sind installiert )

Gisli is offline   Reply With Quote
Old 11-19-2008, 02:12 AM   #2
Sticki

Loremaster
Sticki's Avatar
 
Join Date: Nov 2004
Posts: 252
Default

exakt dasselbe bei mir.treiber auch alle aktuell.

__________________
Sticki is offline   Reply With Quote
Old 11-19-2008, 04:09 AM   #3
Cyberlink

Beobachter
Cyberlink's Avatar
 
Join Date: Nov 2004
Location: Bern / Schweiz
Posts: 1,066
Default

Kam leider mit dem letzten Patch wieder rein und passiert bei weit entfernten Wasserflächen.Schraubt vorübergehend die Wasserreflexion runter und ihr könnt normal weiterspielen SMILEY

__________________


Der einzige Spieler, der sich am Geschmack des Bodens orientiert.
Cyberlink is offline   Reply With Quote
Old 11-19-2008, 03:49 PM   #4
Eovania

International
Eovania's Avatar
 
Join Date: Mar 2005
Posts: 6,027
Default

Falls ihr euren Treiber und Grafikkarte auf den neuesten Stand gebracht habt und immer noch Probleme habt, sendet bitte eine Petition.

Desweiteren erhielt ich folgende Info:

"Have them try pervious versions of the drivers for that card.  Be sure to uninstall the current version completely before installing an older version.  Some times the absolute newest version of the drivers will have some form of change that our dev team did not anticipate and haven’t had a chance to code accordingly.  If that doesn’t do the trick, the lower settings work around is likely going to be the only option until we get a GU addressing this issue."

 - de-installiert die jetzige Version eures Treibers und installiert eine ältere Version und schaut ob das funktioniert

Derweil schauen sich unsere Devs dieses Problem an und versuchen eine Lösung zu finden. Wichtig ist jedoch dass ihr eine Petition diesbezüglich schreibt.

__________________
Vanessa - Eovania - Barrera


Internationale deutschsprachige Community Betreuerin

SOE - International Community Relations




Eovania is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 05:17 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.