EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > International (2007-2012) > Deutschsprachige Foren > Technische Hilfe & Fragen sowie Kundendienst > Leistungsprobleme
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 07-26-2009, 06:46 PM   #1
lordsetz

General
 
Join Date: Sep 2008
Posts: 1
Default

Hallo ich wollte seit langem mal wieder EQ2 spielen vorallem weil mein neues System 10mal besser

ist wie mein altes und muss feststellen irgendwas läuft hier verkehrt.

Aus Spass habe ich mal auf Die Maximalsten Details geschalten und bekomm da im Sarnak

Startgebiet 15-25 Bilder pro Sekunde was ansich schon nicht schlecht ist.

Aber als ich nebenher mal Auslastung meiner PC Hardware anschaute musste ich doch

staunen.

Mein CPU wird zu 35% genutzt, mein Ram nichmal zu 40% und meine Grafikkarte zu 40%

und im Grunde ist da auch noch ein Teil Vista mit drin.

Wieso nutzt Everquest 2 nicht die ganze Hardware um bessere Bilder zu bieten, den im Grunde

kann ich ohne große Ruckler und FPS Einbrüche nichtmal auf Ausgeglichen spielen.

Kann man Everquest 2 überhaupt auf meinem System in guter Qualität auf einer soliden

FPS Zahl von vll 50-70 FPS ohne Einbrüche laufen lassen?

Hier noch mein System

Intel Core 2 Quad 6600 4x2,6 Ghz

4096 MB DDR2 800 (leider nur rund 3,5gb nutzbar dank 32-bit vista)

ATI Radeon 4850 HD 512 GDDR2

Windows Vista Home Premium 32-Bit

lordsetz is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 09:31 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.