EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > International (2007-2012) > Deutschsprachige Foren > Technische Hilfe & Fragen sowie Kundendienst > Leistungsprobleme
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 10-12-2008, 10:12 AM   #1
Pawky

Loremaster
Pawky's Avatar
 
Join Date: Jul 2008
Posts: 15
Default

Hallo.Ich habe seit neustem ein Problem mit dem Voice System. Sobald ich die Taste für Push-to-Talk drücke rauscht und kracht es bei den anderen.Dieses Problem besteht jedoch erst seit 2 Tagen. Vorher war alles okay und man konnte michwunderbar im Voice verstehen. Ich habe weder irgendetwas verstellt, noch sonst was ich wüßte.Im Ventrilo oder auch im Temaspeak gibt es keinerlei Probleme. Dort bin ich klar zu verstehen.Ergo am Headset oder an meiner Soundkarte kann es nicht liegen. In den Voice Optionen ist auch alleswie es vorher gewesen ist. Ich kann es mir leider nicht erklären. Ein vollständiger Launchpad überprüfungist auch erfolgt, ohne Ergebnis bzw ohne, dass er etwas "repariert" hätte oder neu geladen oder dergleichen.Weiß vielleicht jemand Rat? Ich nutze ganz normal Windows XP, also auch kein Vista Problem.Vielen Dank.
Pawky is offline   Reply With Quote
Old 10-13-2008, 01:49 PM   #2
Eovania

International
Eovania's Avatar
 
Join Date: Mar 2005
Posts: 6,027
Default

Heute haben wir Wartungsarbeiten am Voice-Chat durchgeführt. Schau mal ob es dann besser ist. Haben noch andere dieses Problem?
__________________
Vanessa - Eovania - Barrera


Internationale deutschsprachige Community Betreuerin

SOE - International Community Relations




Eovania is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 03:49 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.