EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Connection Support
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 08-08-2012, 03:54 PM   #1
Bordorg

Loremaster
 
Join Date: Feb 2010
Posts: 2
Default

Is anyone else having issues logging in since the patch 8/7?  I got the patch, went through the standard login process and the interface indicates that it tries all 10 login servers twice and then fails with the standard "Could not connect to a login server. The servers may be busy; please try again in a few minutes." message.

Does anyone have any suggestions?

Bordorg is offline   Reply With Quote
Old 08-09-2012, 06:45 PM   #2
Marialle

Tester
Marialle's Avatar
 
Join Date: Jul 2006
Location: South of Heaven, AKA Colorado
Posts: 50
Default

Same problem here. Was working fine until the last patch, now it won't connect at all. I have no issues with any other game. It is NOT my firewall/router/antivirus/whatever.

Marialle is offline   Reply With Quote
Old 08-10-2012, 01:15 AM   #3
urgl

Loremaster
 
Join Date: Mar 2006
Posts: 32
Default

I was ok yesterday evening (9th of August, 9pm gmt+1).

But this morning i got a patch at 6 a.m. (gmt+1), can see splitpaw with LOW population. tryin to login on splitpaw, but dont get a connection. starting everquest2.exe directly does not work as well.

urgl is offline   Reply With Quote
Old 08-10-2012, 01:21 AM   #4
urgl

Loremaster
 
Join Date: Mar 2006
Posts: 32
Default

update 6:20 a.m. gmt +1: can login to character screen but splitpaw seems to be LOCKED.

urgl is offline   Reply With Quote
Old 08-10-2012, 01:33 AM   #5
giavania

Loremaster
giavania's Avatar
 
Join Date: Oct 2009
Location: Sydney Australia
Posts: 3
Default

MMM so it is now the  10/08/2012 and its says all the servers are up so why can't I log in get servers are busy message please try again in a few minutes?? Grrrr

giavania is offline   Reply With Quote
Old 08-10-2012, 01:50 AM   #6
urgl

Loremaster
 
Join Date: Mar 2006
Posts: 32
Default

works now for me (6:50 a.m. gmt +1). SMILEY

urgl is offline   Reply With Quote
Old 08-10-2012, 11:13 AM   #7
Frostii
Server: Permafrost
Guild: Aes Sedai
Rank: Amyrlin Seat

Loremaster
Frostii's Avatar
 
Join Date: Mar 2005
Posts: 25
Default

I'm having the same issue right now on 8/10.  It cycles through all the login servers and won't connect.

Frostii is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 04:10 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.