EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Class Discussion > Scout's Den > Troubador
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 07-13-2009, 10:34 PM   #1
El'mindeeya

Loremaster
El'mindeeya's Avatar
 
Join Date: Jan 2005
Posts: 7
Default

Any other Troub having this really odd bug?  I've now done this the last 5 times I've been in an x4 (VP, VS, Thuuga, and Levi).  I go in, and cast all my debuffs on the first mob, including Sonic Interference.  When the mob dies, all the debuffs BUT Sonic Interference comes back up, and it stays unavailable until I zone out.  Sonic Interference works find when I'm not in a raid instance.  I haven't tested this in an x2 yet, but out and about it works fine.

I did the /bug to report it, but haven't gotten any kind of response, so I figured I'd ask out here to see if anyone else is having this issue, or if anyone knows what causes it.  I know that the Troub that come with us doesn't experience this bug, but I have 197 AA, and she has 160ish I think.

Anyways, thanks in advance to any questions and comments.

El'mindeeya is offline   Reply With Quote
Old 07-30-2009, 05:14 PM   #2
Death0Matic

Loremaster
Death0Matic's Avatar
 
Join Date: Nov 2005
Posts: 42
Default

I've used it a bit and its happened a few times.

Death0Matic is offline   Reply With Quote
Old 07-31-2009, 02:49 PM   #3
Wasuna

Loremaster
Wasuna's Avatar
 
Join Date: Nov 2004
Posts: 1,222
Default

Has happened to me once in VP. I have been on other x4 raids and it didn't happen.

__________________
The definition of Crazy is doing the same thing over and over and expecting a different result.
Wasuna is offline   Reply With Quote
Old 07-31-2009, 05:18 PM   #4
soulljah

Loremaster
soulljah's Avatar
 
Join Date: Nov 2004
Location: NY
Posts: 57
Default

It seems to happen to me on Xebnok the most, idk if it has anything to do with the charm or something /shrug

__________________
~Hajlos- 80 Troub LDL



Rock's fine. Nerf Scissors!!" ~ Paper



soulljah is offline   Reply With Quote
Old 08-16-2009, 04:37 AM   #5
Sarriss
Server: Oasis
Guild: Keepers of the Oak
Rank: Guardian of the Oak

Loremaster
Sarriss's Avatar
 
Join Date: Jan 2005
Posts: 132
Default

While this only sometimes happens on other raid zones, this will happen 100% of the time in PoTATO.. er... I mean Palace of The Ancient One once the first trash is down, I lose the use of sonic inteferance. really annoying actually. I have also /bugged it, but this is the first thing I see mentioning the bug.

(edit: it seems that 3 AM posting imakes for bad typing.)

Sarriss is offline   Reply With Quote
Old 08-31-2009, 04:58 PM   #6
El'mindeeya

Loremaster
El'mindeeya's Avatar
 
Join Date: Jan 2005
Posts: 7
Default

After doing a lot of runs with it, I've discovered that it ONLY happens when there is another Troub in the raid casting it.  If both cast it on a mob, one of the spells KILLS the other out.  One troub gets to cast it the rest of the zone, while the other's gets blacked out an unusable.  I still don't know if its who casts it first, or second, but it happens EVERY time m and my fellow raid troub cast it on the same mob....

El'mindeeya is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 07:54 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.