EQ2 Forum Archive @ EQ2Wire


Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > Voice Chat Support
Members List Search Mark Forums Read


Thread Tools
Old 11-05-2012, 10:50 AM   #1

Izeil's Avatar
Join Date: Jul 2011
Posts: 26

Sometime yesterday morning, I started getting this on my voice chat box and have been unable to join any channel. I've tried restarting voice chat (several times), doesn't work. I've tried restarting EQ2 and that doesn't work. Restarting the computer doesn't work, nor does unplugging the mic and plugging back in. Turned my firewall completely off and that didn't fix it either. Whenever I go into the task manager to try and manually cancel EQ2VoiceService.exe, it's like theres multiple ones trying to run. After that I went into my other install and the beta install and manually shut both of them down and it's still messed up. What can I do to fix this?

Reverentia 92/320 Dirge

Indoctrination 92/320 Inquisitor

Vorinclex 92/320 Mystic

All 90 Crafters PoP and Prayer Shawl capable
Izeil is offline   Reply With Quote
Old 11-05-2012, 08:39 PM   #2

Customer Service
TSR-AlexS's Avatar
Join Date: Feb 2012
Posts: 435

I'd recommend checking to make sure all antivirus/firewalls have allowed EverQuest II files as an exception. Run the game as administrator and try again. Please also make sure your sound card drivers are up to date. Submit a support ticket if you continue to have issues!

Alexander S

Technical Support Representative

Sony Online Entertainment

How to Contact Support:


How to Create a DXDIAG/MSINFO

TSR-AlexS is offline   Reply With Quote

Thread Tools

Forum Jump

All times are GMT. The time now is 12:35 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.