EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > Zones and Population
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 01-24-2012, 02:32 PM   #1
Jaremai

Loremaster
Jaremai's Avatar
 
Join Date: Nov 2004
Posts: 1,271
Default

This may be anecdotal, this may be some really odd coincidence, but it happened twice so I'm reporting it.

Zone: TOFS: SC and TOFS: Umbral

1. A named fight (Alvik the Cold in SC, High Priest in UH)2. Necro in group charms a side mob for the hell of it3. Within a minute or two of starting the fight, the server response slows to a crawl.

Any action - spells, CAs, mob hits on the group - anything, has a 30-60 second latency before happening.  Interacting with other objects such as doors don't seem to have any effect either.

Ping response is fine (under 200), chat even seems responsive.  Voice chat is unaffected.  No mention of server lag in the chat channels.

As soon as the necro camps, the latency appears to go away immediately.  The charmed pet uncharms and time returns to normal.

This has happened twice as I said so unless Guk had some mysterious TOFS latency that happened to coincide with our necro having a charmed pet, then I'm guessing there's a problem with charming mobs there.

Jaremai is offline   Reply With Quote
Old 01-24-2012, 02:54 PM   #2
Nrgy

Lord
Nrgy's Avatar
 
Join Date: Nov 2010
Posts: 1,338
Default

[email protected] wrote:

This may be anecdotal, this may be some really odd coincidence, but it happened twice so I'm reporting it.

Zone: TOFS: SC and TOFS: Umbral

1. A named fight (Alvik the Cold in SC, High Priest in UH)2. Necro in group charms a side mob for the hell of it3. Within a minute or two of starting the fight, the server response slows to a crawl.

Any action - spells, CAs, mob hits on the group - anything, has a 30-60 second latency before happening.  Interacting with other objects such as doors don't seem to have any effect either.

Ping response is fine (under 200), chat even seems responsive.  Voice chat is unaffected.  No mention of server lag in the chat channels.

As soon as the necro camps, the latency appears to go away immediately.  The charmed pet uncharms and time returns to normal.

This has happened twice as I said so unless Guk had some mysterious TOFS latency that happened to coincide with our necro having a charmed pet, then I'm guessing there's a problem with charming mobs there.

I know for 100% certainty that back a fair bit of time, when in TOFS:SC with my Coercer; I would charm a mob at the zone-in of the first floor and it pull EVERY mob including Xelgoti to the enterance.  Wiped us, of course, but Hmmm maybe I sould try that again not that I'm a big boy.

It would not suprise me if the charm action messed the zone up (bad programming code), but I would assume it would only effect your instance not the entire server.

Nrgy is offline   Reply With Quote
Old 01-24-2012, 04:13 PM   #3
Gninja

The Dev Gnome
Gninja's Avatar
 
Join Date: May 2008
Posts: 1,664
Default

[email protected] wrote:

This may be anecdotal, this may be some really odd coincidence, but it happened twice so I'm reporting it.

Zone: TOFS: SC and TOFS: Umbral

1. A named fight (Alvik the Cold in SC, High Priest in UH)2. Necro in group charms a side mob for the hell of it3. Within a minute or two of starting the fight, the server response slows to a crawl.

Any action - spells, CAs, mob hits on the group - anything, has a 30-60 second latency before happening.  Interacting with other objects such as doors don't seem to have any effect either.

Ping response is fine (under 200), chat even seems responsive.  Voice chat is unaffected.  No mention of server lag in the chat channels.

As soon as the necro camps, the latency appears to go away immediately.  The charmed pet uncharms and time returns to normal.

This has happened twice as I said so unless Guk had some mysterious TOFS latency that happened to coincide with our necro having a charmed pet, then I'm guessing there's a problem with charming mobs there.

Thanks for reporting this, will take a look!

Gninja is offline   Reply With Quote
Old 01-26-2012, 03:58 PM   #4
MackGee

Loremaster
 
Join Date: Nov 2004
Posts: 24
Default

Nrgy wrote:

[email protected] wrote:

This may be anecdotal, this may be some really odd coincidence, but it happened twice so I'm reporting it.

Zone: TOFS: SC and TOFS: Umbral

1. A named fight (Alvik the Cold in SC, High Priest in UH)2. Necro in group charms a side mob for the hell of it3. Within a minute or two of starting the fight, the server response slows to a crawl.

Any action - spells, CAs, mob hits on the group - anything, has a 30-60 second latency before happening.  Interacting with other objects such as doors don't seem to have any effect either.

Ping response is fine (under 200), chat even seems responsive.  Voice chat is unaffected.  No mention of server lag in the chat channels.

As soon as the necro camps, the latency appears to go away immediately.  The charmed pet uncharms and time returns to normal.

This has happened twice as I said so unless Guk had some mysterious TOFS latency that happened to coincide with our necro having a charmed pet, then I'm guessing there's a problem with charming mobs there.

I know for 100% certainty that back a fair bit of time, when in TOFS:SC with my Coercer; I would charm a mob at the zone-in of the first floor and it pull EVERY mob including Xelgoti to the enterance.  Wiped us, of course, but Hmmm maybe I sould try that again not that I'm a big boy.

It would not suprise me if the charm action messed the zone up (bad programming code), but I would assume it would only effect your instance not the entire server.

LOL, this was my favorite past time to mess with my guildmates for a while!  Brittle Bonned Skeleton, he has some sort of massive range AE that pulls EVERYTHING.  I would charm him let him cast his AE then FD real fast, then watch my tank panic as the entire floor come running for him.  He would cuss me out as tears of laughter were streaming down my face...

MackGee is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 11:36 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.