EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > International (2007-2012) > Deutschsprachige Foren > Technische Hilfe & Fragen sowie Kundendienst > Technische Hilfe & Fragen
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 09-09-2007, 05:35 AM   #61
Tahalea
Server: Innovation
Guild: Dark Angels
Rank: Shadowmaster

Loremaster
Tahalea's Avatar
 
Join Date: Feb 2007
Posts: 7
Default

Ich habs endllich hinbekommen. Ich hatte zum Glück noch eine alte EQ2 Installations-DVD, wo nur das Basisspiel drauf ist und hab dann aktualisieren lassen. Das dauert zwar ewigkeiten aber anscheinend, wenn das mit dem Server so stimmt, dann greift er auf andere Dateien zurück, da das Spiel ja dann noch die ganzen gekauften Add-Ons runterziehen muß.Wie dem auch sei, die "Char-Mount.vpk", die bei mir immer abgebrochen hat wurde einwandfrei runtergezogen.Aber es ist mal wieder ein Armutszeugnis für SOE.
Tahalea is offline   Reply With Quote
Old 09-10-2007, 04:55 PM   #62
Cyberlink

Beobachter
Cyberlink's Avatar
 
Join Date: Nov 2004
Location: Bern / Schweiz
Posts: 1,066
Default

Ich habe temporär die restlichen Dateien, welche Probleme machen auf den Server geladen.Bitte beachtet, dass ich diese Dateien bald wieder löschen werde (Ich werde aber wohl eine andere Lösung bereitstellen bis das Problem gelöst wurde).Ich möchte euch zudem darum bitten auf diesen Thread hier und nicht direkt auf die Dateien zu verlinken./Everquest II/paks/
__________________


Der einzige Spieler, der sich am Geschmack des Bodens orientiert.
Cyberlink is offline   Reply With Quote
Old 09-12-2010, 04:37 AM   #63
Lordhallmchen
Server: Valor
Guild: Zwergenaufstand
Rank: Mitglied

Newbie
Lordhallmchen's Avatar
 
Join Date: Sep 2010
Posts: 2
Default

Guten Morgen zusammen

ich bin ja ein bißchen froh, dass ich diesen Thread gefunden habe, auch wenn er jetzt augenscheinlich schon ca. 3 Jahre alt ist.

Aber, was länge währt ist auch mal gut ( oder so ähnlich ). Denn bei mir tut sich das gleiche Problem auf, wie hier beschrieben wurde.

Vorab zur Story:

Ich hab nen 3 Jahre alten Computer mit ner passenden Grafikkarte, Speicher usw. Das das mit dem Spiel geht weiß ich, da ich es vorgestern noch ohne Probleme auf diesem Computer, mit meiner gekauften Version ohne Problem gespielt habe.

Gestern morgen habe ich mir dann einen Virus gezogen, der meinen Rechner platt gemacht hat. Ich habe daraufhin Windows komplett neu installiert, EQ ( desert of flames - ohne Add Ons ) ganz normal installiert und geupdatet.

Jetzt logge ich mich also ein, warte das er die Aktualisierung abgeschlossen hat, klicke auf Starten, dann geht für ca. 2 Sekunden ein schwarzer Bildschirm an und danach verschwindet alles ohne ne Meldung und ich bin wieder auf dem Desktop.

Ich hab das spiel nochmal heute nacht installiert und habe immer noch das gleiche Problem.

Kann mir jemand helfen?

Schonmal thx vorab

Lordhallmchen is offline   Reply With Quote
Old 09-12-2010, 02:26 PM   #64
Lordhallmchen
Server: Valor
Guild: Zwergenaufstand
Rank: Mitglied

Newbie
Lordhallmchen's Avatar
 
Join Date: Sep 2010
Posts: 2
Default

Sooooooooooooooooooo....... mein problem hat sich GOTT SEI DANK erledigt. Hatte in einem anderen Forum nen Hinweis gefunden, dass man verschiedene Grafikkartentreiber probieren sollte.

Das hat bei mir geklappt.

Lordhallmchen is offline   Reply With Quote
Old 08-21-2012, 01:59 PM   #65
Zyralis

Apprentice
Zyralis's Avatar
 
Join Date: Aug 2012
Posts: 7
Default

Hallo.Habe mich gestern abend ganz normal ausgeloggt.Wollte jetzt und aber der Launcher geht gar nicht auf.Jemand nen Tip was los ist.Auch die EQ Startseite brauch ewig bis sie auf geht hab sonst null Inet Probleme.

Zyralis is offline   Reply With Quote
Old 08-21-2012, 02:24 PM   #66
theriatis

Loremaster
theriatis's Avatar
 
Join Date: Nov 2004
Posts: 927
Default

Hi,

hier auch. Starte ich über den Launcher, kommt nur der schwarze Bildschirm mit dem SoE Logo und irgendwann ein 504 Gateway time out.

Starte ich mit Run as Admin über die Everquest2.exe direkt, komme ich ins Spiel.

Gruss, theriatis.

__________________
If you're laughing at my (english) grammar, just try writing in my language;

i need a good laugh now and then, too
theriatis is offline   Reply With Quote
Old 08-21-2012, 02:26 PM   #67
Zyralis

Apprentice
Zyralis's Avatar
 
Join Date: Aug 2012
Posts: 7
Default

Ah danke probiere ich gleich.

Zyralis is offline   Reply With Quote
Old 08-21-2012, 02:33 PM   #68
Zyralis

Apprentice
Zyralis's Avatar
 
Join Date: Aug 2012
Posts: 7
Default

irgendwie bin ich zu doof.bei mir geht nix.

Zyralis is offline   Reply With Quote
Old 08-22-2012, 03:43 AM   #69
Oparis
Server: Valor
Guild: Seal of Tyche
Rank: Senior Officer

Loremaster
 
Join Date: Nov 2004
Location: Berlin
Posts: 189
Default

Zyralis wrote:

Hallo.Habe mich gestern abend ganz normal ausgeloggt.Wollte jetzt und aber der Launcher geht gar nicht auf.Jemand nen Tip was los ist.Auch die EQ Startseite brauch ewig bis sie auf geht hab sonst null Inet Probleme.

Check mal, ob das Launchpad überhaupt noch da ist. Und überprüfe die Einstellungen Deiner Antivirensoftware bzw. Firewall.

Mir wurde vor ein paar Monaten die Launchpad.exe fälschlicherweise von Norton Internet Security gelöscht.

Außerdem kannst Du mal überprüfen, ob es nach dem Start des Launchpads Aktivität auf Deiner Festplatte gibt (Geräusch, Blinken der LED).

Unter Windows XP kann es beim Streaming Client manchmal sehr lange (z. B. 20 Minuten) dauern, bis das Spiel startet.

__________________
Cheers, Oparis

---

Char: Oparis (Templar)

Server: Valor

Deutsche EverQuest 2 Seite: http://eq2.sam11.de/
Oparis is offline   Reply With Quote
Old 08-23-2012, 01:45 AM   #70
Niltsiar

Loremaster
Niltsiar's Avatar
 
Join Date: Nov 2004
Posts: 1,425
Default

Auch wenn es sich inzwischen erledigt haben dürfte: es gab ein Problem mit dem Launcher. Auch ich konnte ihn nicht starten. Aber das sollte inzwischen erledigt sein.

__________________
Niltsiar is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 09:27 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.