EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > Look and Feel
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 09-11-2012, 11:57 AM   #1
Jescia

Philosopher
 
Join Date: Dec 2011
Posts: 4
Default

I have noticed this since SOEmote went live, and I'm not sure if it is working as intended. When I run multiple EQ2 clients on one PC, the "logged in user" button flashes appropriately to indicate that the character logged in to the current client is not the one logged into the voice chat service.

In the past, I could click on the flashing button and a dropdown menu of logged-in characters would appear, allowing me to log in to voice chat as the character of my choice. Now the button animates, but it does not react when pressed. Is this intentional or a bug?

I have this same issue with different computers, with different hardware configurations, and with different versions of Windows. I have tested it on 64-bit versions of Windows Vista, Windows 7 and Windows 8, all with the same result. I am confident that it is not a hardware and/or operating system issue; it looks like a client bug.

My only recourse at the moment is to disable voice chat in all running EQ2 clients, and enable it for the one client that I would like to log into voice chat. I suggest either removing this button, or restoring its lost functionality.

Jescia is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 10:23 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.