EQ2 Forum Archive @ EQ2Wire


Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > General EverQuest II Discussion > Quests and Live Events
Members List Search Mark Forums Read


Thread Tools
Old 10-12-2012, 07:10 AM   #1

Raienya's Avatar
Join Date: Jul 2010
Posts: 202

Quest-The Haunting

Problem: If you fail the dance sequence for any reason, speaking to the Lady will not restart it. You have to zone out, delete the quest, and start over again from scratch. Fairly frustrating if you fail due to lag, or any other issues actually.

Hedge Maze

Not really a problem, but two requests perhaps for next year. We are able to escape out of the cut scene with the gnome. Can that same feature be added to the final fight? After the 50th or so time doing it, would be a nice feature, since you know what happens.

Also, can a portal be put at the final fight spot that can warp you back to the zone entrance? Another time saver rather than having to renavigate the maze again.

Raienya is offline   Reply With Quote
Old 10-12-2012, 08:49 AM   #2

General_Info's Avatar
Join Date: Jun 2011
Posts: 658

i havent enountered the problem with failnig and then being unable to restart the routine. as for the maze before you go in just buy some totems of escape or have a woodworker guildie make you some.

General_Info is offline   Reply With Quote
Old 10-12-2012, 09:34 AM   #3
Server: Everfrost
Guild: Crusaders of Neriak
Rank: Colonel

Fansite Staff
Cyliena's Avatar
Join Date: Apr 2006
Posts: 3,798

Hedge Hollow: The final cutscene, back during original testing for that zone, could be exited out of. Some players had issues where Altius would not transform, leaving them stuck and having to re-run the entire zone. The solution was to make that final cutscene un-exitable. Annoying, yes, but take it as a chance to go use the bathroom or catch up on the forums.

The Haunting: The dance failing problem has always existed to my knowledge, and is complained about on a yearly basis. Kaitheel actually explained this some in the testing thread this year:

Kaitheel wrote:

Beckah wrote:

During the quest "The haunting" if you fail the dance moves step by Lady Halcovain, when you restart them, the skeletons do not annouce their moves or dance.   The quest continues, you just can't finish it. You have to leave the house and come back and do the whole thing all over again.  Always happens.  I also sent a bug report about it in game.

Unfortunately, some do encounter this, though it is not consistent.  It is annoying, to say the least.

Zam has noted (here):

"If you receive too many fails you will be unable to complete this step. Many times this completely bugs out the entire Haunted House, requiring you to leave, delete the quest and restart it. (it has been reported that if you fail and wait for the music to stop completely the dance should correctly reset itself) The goal is to pay close attention so you pass! Ignore what the lady is saying and the nearby halfling ghosts who copy your moves to minimize distractions."

I wish that I had the time to go back and fix the issue.  Unfortunately, as this was a heavily scripted event written by someone no longer on the team, it would take more time than I have to follow the logic threads in hopes of resolving it without introducing other issues in the process.


Cyliena is offline   Reply With Quote
Old 10-12-2012, 02:06 PM   #4

hexalobular's Avatar
Join Date: Oct 2011
Posts: 180

Aren't you supposed to be able to do The Haunting more than twice?

As I understood it the first go is supposed to be free but then you should be able to keep going for 5s per time?

I'm getting two free goes and then the Gigglegibber just remarks on my returning saying that I must like getting scared but he doesn't offer me a ticket and nothing happens if I click on the door, I've clicked on buy but it doesn't seem like tickets are in the list.

Also my Froglok got stuck in (the outside of) the door at the end of each run, it may have been his hover disk mount as that was sticking into the door but dismounting didn't help, he was left hanging.

hexalobular is offline   Reply With Quote
Old 10-22-2012, 03:52 PM   #5

Join Date: Nov 2004
Posts: 7

I seem to be having a problem this year where all the cutscenes are skipping on their own. Tried looking to see if there was some sort of setting option that was making it skip but I'm not seeing one. Since its skipping its not triggering the last guy. I've tried exiting and entering the center several times. Its finally triggered on a couple of toons but now it just wont. I really don't feel like running this 7 or 8 times to finally get it to trigger. Any advice? I have run this in previous years and never had a problem. 

*edit.. actually it does trigger but it skips to "and now you die!" and quits.. 

"Think of me as a paradox in an anomaly and get on with your tea."
Smidgie is offline   Reply With Quote
Old 10-31-2012, 12:40 PM   #6

Join Date: Nov 2004
Posts: 82

like the previous post from Smidgie, I have same problem with the skipping cut scenes too.

I ended up standing next to Altius and cant do any thing.

Both the 2 cut scenes in Hedge Hollow have auto skipped after it started.

I repeated the zone 4 times, still the same thing.

The whole Notd event is ending soon.....what can i do? *sad*

Sss'thasine'ss is offline   Reply With Quote

Thread Tools

Forum Jump

All times are GMT. The time now is 12:22 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.