EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Terrors of Thalumbra Beta > General Beta Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 11-06-2015, 10:50 AM   #1
Hdizzleh

New Member
Hdizzleh's Avatar
 
Posts: n/a
Default

So I am a first time beta tester and was explained about the Beta copying process of characters. After doing so, I got on the next day to check it out. Everything was fine, completed the first part of the sig questline no problem. A few days later i decide to quest some more and it says my inventory is overflowing (and all of my backpacks were full). It was all items from my bank/shared bank on the live Maj'Dul server.

Problem: Everytime i delete those items in my backpacks to make room for shiny collectibles, etc. It denies looting still saying my backpack is overflowing. So i started deleting items directly from the inventory overflow and it seems as though once I delete them they are not being destroyed but rather returning to my overflow.

I am now on the Underdepth Saga questline in the first advanced solo area where i need to craft an item to proceed, however i cannot craft it because my inventory is continuously overflowing no matter what i do. I've completed several other quests at this point and do not want to start over after putting so much effort into this!

Is anyone else having this issue / are the devs working on it? I haven't noticed any recent posts regarding this...

Thank you <3 Malakyae of Maj'Dul
  Reply With Quote
Old 11-06-2015, 10:55 AM   #2
dngrmse

Active Member
dngrmse's Avatar
 
Posts: n/a
Default

Move everything from you overflow, to your bags, and delete it. Go find a banker, and delete everything in your shared bank.
  Reply With Quote
Old 11-06-2015, 05:00 PM   #3
Hdizzleh

New Member
Hdizzleh's Avatar
 
Posts: n/a
Default

I did move everything from overflow to my bags and deleted them, then they reappeared in my overflow
  Reply With Quote
Old 11-06-2015, 06:25 PM   #4
Mermut

Well-Known Member
Mermut's Avatar
 
Join Date: Jan 1970
Posts: 0
Default

Do it again. It generally happens twice. I believe you can right-click on your overflow and empty all.. I don't recall if there is a delete all option as well.
Mermut is offline   Reply With Quote
Old 11-07-2015, 12:57 AM   #5
Hdizzleh

New Member
Hdizzleh's Avatar
 
Posts: n/a
Default

I've done it at least 5 times Smile No delete all button but there is an empty all button
  Reply With Quote
Old 11-07-2015, 04:58 AM   #6
Liou_Unrest

Active Member
Liou_Unrest's Avatar
 
Posts: n/a
Default

Although obviously moving all the items or deleting them all fixes the issue, it's pretty damn time consuming.
  Reply With Quote
Old 11-07-2015, 07:48 AM   #7
Kuulei

Well-Known Member
Kuulei's Avatar
 
Join Date: Jan 1970
Posts: 0
Default

Biggest culprit that causes this is additional characters coming over. If you are logging on and notice more characters than the previous time you logged in, just delete them or suffer through overflow issues and making room.
Kuulei is offline   Reply With Quote
Old 11-07-2015, 12:33 PM   #8
Hdizzleh

New Member
Hdizzleh's Avatar
 
Posts: n/a
Default

@Liou: no, the problem is that when i'm deleting the items they return to the inventory overflow, so this is not fixing the problem. I Will try checking shared bank though and seeing if i can delete whats in there.
  Reply With Quote
Old 11-07-2015, 12:35 PM   #9
Hdizzleh

New Member
Hdizzleh's Avatar
 
Posts: n/a
Default

Ah this could be the problem... You mean like if they created duplicate characters of my 1 beta character i copied? Because originally i only had my main copied: Malakyae.. And inventory issues were nonexistent. However around the time this started i noticed there was also a Malakyaexx and Malakyaex and wasn't sure why so i just left them there.. So i should delete those two?
  Reply With Quote
Old 11-07-2015, 03:29 PM   #10
Hdizzleh

New Member
Hdizzleh's Avatar
 
Posts: n/a
Default

** THANK YOU** for all of the help! I'm not sure which was the magic cure, but i deleted the added characters with "x" in the name and i also emptied shared bank, then deleted my inventory and overflow. It seems to be working now. Thanks so much everyone!
  Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 04:43 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.