EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Terrors of Thalumbra Beta > General Beta Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 11-05-2015, 10:09 PM   #1
Arnar

Member
Arnar's Avatar
 
Posts: n/a
Default

Please help every time I patch beta and click play, I get message that a file is missing from my computer and to try again later, file is a DLL file. I ran the full beta install then I ran the file check thing to check if it was all there it said I had everything then clicky play and I get error message missing file even though it says I have all the files, NEED Help want nice ghost horsey mount any way to fix this?
  Reply With Quote
Old 11-05-2015, 10:17 PM   #2
Lamatu

Active Member
Lamatu's Avatar
 
Posts: n/a
Default

Look in your live EQ2 folder for D3DCompiler_43.dll and D3DX9_43.dll files and copy those to your beta folder.
  Reply With Quote
Old 11-05-2015, 10:55 PM   #3
Arnar

Member
Arnar's Avatar
 
Posts: n/a
Default

Found those thank you mister kitty kat BigGrin
  Reply With Quote
Old 11-06-2015, 07:53 AM   #4
Arnar

Member
Arnar's Avatar
 
Posts: n/a
Default

Cheer got into beta char showed up after 4 hours me get new mount
BigGrin
  Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 04:53 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.