EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > General Tech Support Questions
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 07-05-2010, 06:07 AM   #1
valock

Scholar
valock's Avatar
 
Join Date: Jun 2010
Posts: 9
Default

When I use guard to find an NPC, the entire screen goes black excpet for the redish 'tunnel' that I am supposed to follow..it stays black until I reach the target NPC.  I can sometimes see my siloette when I'm running....I can still see object names when I get close (including other NPCs and mobs.

I have no idea where to begin going through my graphics settings.

I am running an NVIDIA 9800GT, Win7 64bit

Thanks for any suggestions

edit..one more minor thing..is there a way to force game to stay in full screen when you alt-tab, instead of going back to windowed? I have to change the setting manualy to get it to go back to full screen, subsequent alt-tabs just switch it back and forth to desktop view.

valock is offline   Reply With Quote
Old 07-05-2010, 11:25 AM   #2
valock

Scholar
valock's Avatar
 
Join Date: Jun 2010
Posts: 9
Default

So it looks like shader 3.0 was causing this...I should have known lol

But why for?? Is this just an NVIDIA thing? or a 9800 GT card issue? Or a driver issue...lets see I have...9745 drivers, for which windows says is up to date..maybe there are some other drivers that fix this?

valock is offline   Reply With Quote
Old 07-05-2010, 02:22 PM   #3
Rothgar

Developer
Rothgar's Avatar
 
Join Date: Nov 2006
Location: San Diego
Posts: 2,273
Default

valock wrote:

So it looks like shader 3.0 was causing this...I should have known lol

But why for?? Is this just an NVIDIA thing? or a 9800 GT card issue? Or a driver issue...lets see I have...9745 drivers, for which windows says is up to date..maybe there are some other drivers that fix this?

You could try the latest drivers from NVIDIA rather than going by the Microsoft drivers and see if this fixes the issue.  My guess is that its related to the video card or driver combination because I haven't heard of this issue being widespread. 

If the latest driver doesnt fix it, PM me a DXDiag and we'll have someone in our compatibility lab try to reproduce the problem on your hardware.

Rothgar is offline   Reply With Quote
Old 07-05-2010, 03:20 PM   #4
valock

Scholar
valock's Avatar
 
Join Date: Jun 2010
Posts: 9
Default

trying to send PM...is there no way to attack a file to a PM?? dxdiag is huge lol

edit - sent it in pieces..appologies if there is a better way to do that :/

edit - attack a file..haha just noticed that..think i'll leave it lol

valock is offline   Reply With Quote
Old 07-06-2010, 09:59 AM   #5
Uwopo
Server: Antonia Bayle
Guild: Vertigo
Rank: Officer

Loremaster
 
Join Date: Nov 2004
Posts: 164
Default

This seems to happen if you have Shader 3.0 and Anti Aliasing enabled at the same time.  Whenever you get the tracking wisp trail, the rest of the screen goes black.

Uwopo is offline   Reply With Quote
Old 07-06-2010, 02:19 PM   #6
valock

Scholar
valock's Avatar
 
Join Date: Jun 2010
Posts: 9
Default

[email protected] Bayle wrote:

This seems to happen if you have Shader 3.0 and Anti Aliasing enabled at the same time.  Whenever you get the tracking wisp trail, the rest of the screen goes black.

ou ou! I don't think I checked if I had both enabled..I think I may have tho! I will check this as soon as I get home tommorow (at work, on the laptop today).  Thanks for the tip!!

valock is offline   Reply With Quote
Old 07-06-2010, 04:43 PM   #7
grhuff

Philosopher
 
Join Date: Oct 2009
Posts: 7
Default

The same thing happens to me when it rains in Qeynos. All I can see is blackness, the outlines of raindrops, and tooltips. I am also running the latest NVIDIA driver with shader 3.0 and antialiasing enabled. The screen returns to normal as soon as the rain stops. The same thing happens when I enable the map POI trail.

grhuff is offline   Reply With Quote
Old 07-08-2010, 08:59 AM   #8
valock

Scholar
valock's Avatar
 
Join Date: Jun 2010
Posts: 9
Default

in the EQ.ini file, locate the line:

#r_aa_blit 1

Change the 1 to 0

Also in game, make sure under options - display - advanced - force anti-alising is not checked (its at the very bottom of the display options)

This fixed the issue for me!! Has something to do with using AA and Shader 3.0 at the same time I guess.

Thanks to Greg "Rothgar" Spence for helping me with this!!

valock is offline   Reply With Quote
Old 07-12-2010, 02:25 PM   #9
Sarceous

Loremaster
 
Join Date: Dec 2004
Posts: 5
Default

yep fixed mine also, thanks guys
Sarceous is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 03:29 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.