EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Support Forums > Tech Area > General Tech Support Questions
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 05-17-2009, 10:46 PM   #1291
PantheraLeo

Scholar
PantheraLeo's Avatar
 
Join Date: May 2009
Posts: 11
Default

TSR-JasonC wrote:

If you receive a message during normal game play that states something similar to "Application ran out of memory while requesting _____ bytes," then please provide the following data:
  • Were you grouping, solo, or raiding?
  • What zone were you in?
  • What level is your character?
  • What race is your character?
  • Was your character in an illusion form?
  • What performance profile is the game set as? (High Quality, Balanced, etc.)
  • What is the screen resolution that you have the game set to?
  • Was it Windowed mode or Full Screen?
  • Are you running Fraps or a movie/music player on the same computer?
The above information will help track this issue further with the new changes that the development team is implementing to the game client.  Thanks for your patience and assistance in working to resolve this issue!

1. Solo most of the time unless you count the pet I sometimes forget to dismiss.

2. Zonning into the guild hall.*

3. 44

4. Kerra (The tail makes a nice metronome for lag.)

5. No

6. It's run the gammbit from the highest to the lowest, each crashing at different times, if at all. (It's run the gambit, sometimes working, sometimes crashing with no change to the settings.)

7. See above.

8. Full screen most of the time(see above)

9. Anti-Viris, Anti-Spyware, and Firewall ONLY. Not so much as a cookie is left unchecked. All off and on in combinations to free memory. (see above)

*The only place I crash, and I make note of it because it's the only place I even have a issue. Even with just 1GB the game runs fine, save when I try to load in there and it tries to allocated a extra 200-500 megs. (oddly that seems to be relased right after loading in.). Which is baffeling why it would need that or only try to load that ungodly amount for the 10sec. to 5min. to load into a zone. (5min. being the guild hall.)

Additional Note: Nothing about the memory requirements seem static, the amount given in the error some to vary each crash even with the same settings and nothing in the hall changing.

PantheraLeo is offline   Reply With Quote
Old 05-18-2009, 02:45 AM   #1292
Ujoenea
Server: Lucan DLere
Guild: Dragon Hunters
Rank: Senior Hunter

Loremaster
Ujoenea's Avatar
 
Join Date: Apr 2009
Location: Kill Devil Hills, NC
Posts: 8
Default

  • Were you grouping, solo, or raiding? solo
  • What zone were you in? My guild's hall
  • What level is your character?22
  • What race is your character? Kerra
  • Was your character in an illusion form? no
  • What performance profile is the game set as? (High Quality, Balanced, etc.) High
  • What is the screen resolution that you have the game set to? 1152x864
  • Was it Windowed mode or Full Screen?Did it in window an full screen
  • Are you running Fraps or a movie/music player on the same computer? no

Here is the two screenshots

http://img.photobucket.com/albums/v...39GW2/error.jpg

http://img.photobucket.com/albums/v...9GW2/error2.jpg

I usually run in full screen but was testing it in window mode an still does it  here is my specs

I usually run it at 1152x864 60mhz for game res

------------------System Information------------------Time of this report: 5/18/2009, 03:01:03       Machine name: YOUR-4DACD0EA75   Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.090206-1233)           Language: English (Regional Setting: English)System Manufacturer: HP Pavilion 061       System Model: EX513AA-ABA A1473W               BIOS: BIOS Date: 02/24/2006 Ver: 08.00.12          Processor: Intel(R) Pentium(R) 4 CPU 2.80GHz (2 CPUs)             Memory: 1024MB RAM          Page File: 627MB used, 1831MB available        Windows Dir: C:WINDOWS    DirectX Version: DirectX 9.0c (4.09.0000.0904)DX Setup Parameters: Not found     DxDiag Version: 5.03.2600.2180 32bit Unicode---------------Display Devices---------------        Card name: NVIDIA GeForce 8600 GT     Manufacturer: NVIDIA        Chip type: GeForce 8600 GT         DAC type: Integrated RAMDAC       Device Key: EnumPCIVEN_10DE&DEV_0401&SUBSYS_228E1682&REV_A1   Display Memory: 1024.0 MB     Current Mode: 1152 x 864 (32 bit) (75Hz)          Monitor: COMPAQ FS7600 Color Monitor  Monitor Max Res: 1280,1024Realtek HD Audio rear output

__________________
Ujoenea is offline   Reply With Quote
Old 05-18-2009, 11:06 AM   #1293
Darkioas

Apprentice
Darkioas's Avatar
 
Join Date: May 2009
Posts: 1
Default

ok im sorry if this has nothing to do with this subject, but atm im rdy to pull out my hair... i just brought the -everquest2 classic- disk set....so yes im a noob a everquest 2 lol. When ever i load my launcher it updates....everytime i load it....and when its done i cant find the play/login button....only button looking icon i see is a grayed out -UPDATING- button yet its no longer updating  -to my knowlege- this is really driving me up a wall and ive tried everything i can think of...so again sorry didnt know where to post this but if ANYONE has an idea how to fix this plz let me know....btw im trying to run this on vista...and again i have the everquest2 classic box set....ty.

Darkioas is offline   Reply With Quote
Old 05-20-2009, 03:43 AM   #1294
PantheraLeo

Scholar
PantheraLeo's Avatar
 
Join Date: May 2009
Posts: 11
Default

Another crash of intrest, maybe:

  • Solo
  • Zek, The Orcish Wastes
  • 46
  • Kerra
  • None showing, but I did have the Snow Bear and Winged Serpent totems active.
  • Balanced, I belive, with the texture details set to max.
  • 1280 x 1024
  • Full Screen
  • Never

Note: I repost for two reasons, first it's the first crash sense I took not of this thread outside the guild hall. Second, The game was requesting well over a full gig of RAM when it crashed. (That's one gig of RAM over and above what it already had, and above the minimum requirements.)

It crash on the return run from the Jourman Boots race there, After the spirit lake update and just before the query update. (Just behind the rock formation behind the lift infact.) Thankfully I still have 6minuets on the clock and was able to restart in time to finish the race.

If the additional information is not useful let me know, and I'll stop posting.

PantheraLeo is offline   Reply With Quote
Old 05-20-2009, 06:41 AM   #1295
xeyda

Loremaster
xeyda's Avatar
 
Join Date: Sep 2008
Location: Baton Rouge, Louisiana
Posts: 272
Default

This got so bad, I finally reverted my video card drivers to the not-most-current, and the problem went away entirely!

Two weeks plus without ANY crashes of this nature!

xeyda is offline   Reply With Quote
Old 05-20-2009, 09:32 PM   #1296
@jax

Loremaster
 
Join Date: Dec 2004
Posts: 23
Default

I have this problem too..and its only when i try to zone into guild halls or leave or move in guild halls...its ranfom and might not efffect me for hours.

Reading through page after page they're are some people who have been able to get lucky and fix it but the common thread is GUILD HALLS. Something about the way they've been made is likely the cause of this.. is there a custom layering ? Perhaps we could have the option when we load to load on the docks outside the halls , and yes i know we could park our characters there which i'll have to do from now on and that will solve loading into the game.

This still will not resolve the area where most people are having their problem with Guild Halls. I love the guild halls and just desperately what them to work properly as intended for all of us.

My only known fix is to have another pc or person log my character into guild hall and move them out and then i can login to game. Works but terrible solution and i can't install latest drivers for my graphics card because it doesn't like them and yes my pc is old and i need a new one too. Going to try move my virtual memory swap file to a drive with more space. I'll report back if this had any effect in a few days.

my 2 cents

@jax is offline   Reply With Quote
Old 05-21-2009, 10:06 PM   #1297
Felaran

Scholar
Felaran's Avatar
 
Join Date: May 2009
Posts: 1
Default

So far this issue only occurred when running around in the guild halls. I've tried the force low memory thing, but it didn't help. All the other zones that I've quested in so far aren't giving me any errors. I really hope the developers can create a fix for this slightly annoying problem, however seeing 87 pages with only 2 (I think) official responses from SOE I doubt they are still tracking this problem.

Well, one can always hope.

- Felaran

__________________
I do bheatha sa tús, sa deireadh. Anois go deo.
Felaran is offline   Reply With Quote
Old 05-24-2009, 04:10 AM   #1298
Dais

General
 
Join Date: Dec 2008
Posts: 10
Default

I guess these guys are missing a very important issue - operating system.

I swore hundreds of times when trying to enter a guildhall and getting a crash. What I found out was that using lowest graphic settings helps to avoid crashes often, but I still kept crashing SMILEY Higher image quality was a guarantee to be kicked out of the game with "ran out of memory"..

The same was true for both XP and Vista at all graphics settings. After some crashes I could not even restart the game as video driver told me it's screwed up and showed its middle finger to me. The only way out was to restart Windows.

Recently I've installed Windows 7. God bless that day! NOT A SINGLE guildhall crash since then at any settings.

Try it, guys.

Dais is offline   Reply With Quote
Old 05-25-2009, 08:36 AM   #1299
@jax

Loremaster
 
Join Date: Dec 2004
Posts: 23
Default

Well i've tried moving virtual memory to another bigger HDD, installed omega drivers and the force low mem options...none of those worked so i'm going to have to grab a copy of the window 7 beta RC and see if that works. Will take a few days i guess to find another Hdd to install it on but i'm desperate enough to try anything but to be honest too with another pc sitting next to me that almost identical that never crashes i doubt its xp.
@jax is offline   Reply With Quote
Old 05-27-2009, 02:57 AM   #1300
Aloon
Server: Crushbone
Guild: Kindred Paths
Rank: Member Main

Loremaster
Aloon's Avatar
 
Join Date: Apr 2006
Posts: 15
Default

  • Were you grouping, solo, or raiding?
  • What zone were you in?
  • What level is your character?
  • What race is your character?
  • Was your character in an illusion form?
  • What performance profile is the game set as? (High Quality, Balanced, etc.)
  • What is the screen resolution that you have the game set to?
  • Was it Windowed mode or Full Screen?
  • Are you running Fraps or a movie/music player on the same computer?
  • it happened in Solo and grouping
  • happened in my guild hall (antonica) a few times and crushbon keep, and runnyeye, also it happened when setting my models and textures to high resolution
  • it happened when i was lvl 20 and through the lvls, im lvl 50 now
  • Human
  • No
  • I've tried it in high quality and a few custom specs (most of them with particles view distance turned to max and high res textures and models)
  • 1440 x 990
  • windowed
  • No
  • xp sp3
  • If i may say, I always keep high resolution models and textures on, specifically it happened during those times when i zoned, and when i turned my models to high resolution from medium
  • Aloon is offline   Reply With Quote
    Old 05-27-2009, 04:03 PM   #1301
    Incantatrix

    Loremaster
     
    Join Date: Nov 2004
    Posts: 5
    Default

    • Were you grouping, solo, or raiding? solo
    • What zone were you in? zoning into guild hall
    • What level is your character?  80
    • What race is your character?  berzerker
    • Was your character in an illusion form?  no
    • What performance profile is the game set as? (High Quality, Balanced, etc.)  lowest ssettings that can be set
    • What is the screen resolution that you have the game set to?  1027x768
    • Was it Windowed mode or Full Screen?  windowed
    • Are you running Fraps or a movie/music player on the same computer?  no

    Please help, it happens alot and I can't take it anymore.

    Incantatrix is offline   Reply With Quote
    Old 05-29-2009, 10:35 PM   #1302
    Gelu

    Loremaster
    Gelu's Avatar
     
    Join Date: Nov 2004
    Posts: 20
    Default

    • Were you grouping, solo, or raiding? Grouping
    • What zone were you in? Lavastorm
    • What level is your character? 80
    • What race is your character? Kerra
    • Was your character in an illusion form? No
    • What performance profile is the game set as? (High Quality, Balanced, etc.) High Quality
    • What is the screen resolution that you have the game set to? 1440x900
    • Was it Windowed mode or Full Screen? Full Screen
    • Are you running Fraps or a movie/music player on the same computer? No

    This issue is annoying as heck

    Running Vista and have 4 gigs of ram

    Gelu is offline   Reply With Quote
    Old 06-05-2009, 03:57 PM   #1303
    BungFoo

    Loremaster
    BungFoo's Avatar
     
    Join Date: Jan 2005
    Posts: 220
    Default

    I started getting this error last week when I went back to 32 bit xp pro from 64 bit vista.

    My machine has 4 gigs of memory. All I did to fix it was add the switch /3G to the windows boot.ini and I haven't had this problem since.

    Den

    BungFoo is offline   Reply With Quote
    Old 06-06-2009, 07:51 PM   #1304
    Menthro

    Loremaster
     
    Join Date: Jan 2008
    Posts: 2
    Default

  • Were you grouping, solo, or raiding?
  • What zone were you in?
  • What level is your character?
  • What race is your character?
  • Was your character in an illusion form?
  • What performance profile is the game set as? (High Quality, Balanced, etc.)
  • What is the screen resolution that you have the game set to?
  • Was it Windowed mode or Full Screen?
  • Are you running Fraps or a movie/music player on the same computer?
  • Solo
  • I was trying to log into my toon which was in our Antonica guild hall tier 3
  • 80
  • Erudite
  • No
  • Raid setting through Profit UI
  • 1280x1200
  • windowed
  • no. However I did have Ventrilo and Xfire running
  • Menthro is offline   Reply With Quote
    Old 06-09-2009, 01:02 AM   #1305
    Nodissa
    Server: Crushbone
    Guild: Crest of Alaric
    Rank: Member Alts

    Loremaster
    Nodissa's Avatar
     
    Join Date: Sep 2006
    Posts: 6
    Default

    TSR-JasonC wrote:

    If you receive a message during normal game play that states something similar to "Application ran out of memory while requesting _____ bytes," then please provide the following data:
    • Were you grouping, solo, or raiding?
    • What zone were you in?
    • What level is your character?
    • What race is your character?
    • Was your character in an illusion form?
    • What performance profile is the game set as? (High Quality, Balanced, etc.)
    • What is the screen resolution that you have the game set to?
    • Was it Windowed mode or Full Screen?
    • Are you running Fraps or a movie/music player on the same computer?
    The above information will help track this issue further with the new changes that the development team is implementing to the game client.  Thanks for your patience and assistance in working to resolve this issue!

    1. Solo

    2. Guild Hall

    3. 73

    4. High Elf

    5. Nope

    6. High Performance (even tried on extreme performance to see if it would not crash and that still did not work)

    7. 1280 x 1024 60Hz

    8. Full Screen

    9. Nope

    Nodissa is offline   Reply With Quote
    Old 06-10-2009, 12:58 PM   #1306
    Fendaria

    Loremaster
    Fendaria's Avatar
     
    Join Date: Nov 2004
    Posts: 296
    Default

    Fendaria wrote:

    TSR-JasonC wrote:

    If you receive a message during normal game play that states something similar to "Application ran out of memory while requesting _____ bytes," then please provide the following data:
    • Were you grouping, solo, or raiding?
    • What zone were you in?
    • What level is your character?
    • What race is your character?
    • Was your character in an illusion form?
    • What performance profile is the game set as? (High Quality, Balanced, etc.)
    • What is the screen resolution that you have the game set to?
    • Was it Windowed mode or Full Screen?
    • Are you running Fraps or a movie/music player on the same computer?
    The above information will help track this issue further with the new changes that the development team is implementing to the game client.  Thanks for your patience and assistance in working to resolve this issue!

    1) Doesn't seem to matter, primarily solo/group

    2) Lavastorm and Guildhall, but seen in other zones

    3) 80

    4) Good Fay

    5) Generally yes, moppet with illusion not displaying so shrunk

    6) High Quality, with some customizations done.  Doesn't appear to happen at Balanced or lower

    7) 1920x1200 I think

    Full Screen

    9) running ACT

    This issue has been happening a lot more over the past month, during which I have made no hardware upgrades.

    The error message says something like unable to request memory, (2GB max 856M used).

    I've started getting this at least twice a night now.  When the error happens, it kicks me into window mode with a little popup that tells me the game ran out of memory.  Often, it seems to be preceded by one or more really bad lag spikes, especially during combat, where I appear to freeze and then when combat is over I unfreeze and can move again.  I have EQ2 running on a second box and that machine did not experience a lag spike.

    Is there any easy way to 'dump' a users hardware/UI settings to attach to a forum posting?

    Please help.  This bug has killed me in game numerous times and it is extremely frustrating.

    Fendaria

    Still happening two or three times a night.  Extremely frustrating.  This is the only game I play which crashes this much and unfortunatley its my favorite game.

    I also have a teamspeak client running, however I'm the only one in our group who seems to crash this often with the out of memory error.

    Fendaria

    Fendaria is offline   Reply With Quote
    Old 06-11-2009, 01:29 PM   #1307
    Galiere

    Loremaster
     
    Join Date: Nov 2004
    Posts: 1
    Default

    Can somebody please help me? My fav toon is stuck trying to zone into a GH. I have read numerous posts and tried lowering my graphics way down and I actually got it load about 20% further than before but to no avail.

    I have NEVER had this problem with six different toons of varying races and levels. All I want is to be able to get out of this loading hell. I'll never try to load another GH, I promise. Just need an escape route out.

     Thanks.

    Never mind. I lowered the graphics ALL the way down and was able to zone in then get back out.

    Galiere is offline   Reply With Quote
    Old 06-15-2009, 11:44 AM   #1308
    Diabalo
    Server: Unrest
    Guild: Arion
    Rank: Arion Member

    Loremaster
     
    Join Date: Sep 2007
    Posts: 56
    Default

  • Were you grouping, solo, or raiding?  Solo
  • What zone were you in?  Guild Hall
  • What level is your character? 30
  • What race is your character? Dark Elf
  • Was your character in an illusion form? Yes, Winter Wolf I believe
  • What performance profile is the game set as? (High Quality, Balanced, etc.) High Quality
  • What is the screen resolution that you have the game set to? 1024 x 768
  • Was it Windowed mode or Full Screen? Full Screen
  • Are you running Fraps or a movie/music player on the same computer? No
  • When will you guys be able to fix this???

    Diabalo is offline   Reply With Quote
    Old 06-15-2009, 07:30 PM   #1309
    Prodigus

    Loremaster
    Prodigus's Avatar
     
    Join Date: Nov 2004
    Location: Florida
    Posts: 278
    Default

    Just read 88 pages going back to 2007....And I am still getting this error when zoning into a GH.  SOE do you plan to ever fix this?  2 years should be more then enough time to work out a solution.

    Prodigus is offline   Reply With Quote
    Old 06-17-2009, 02:22 AM   #1310
    lady_cinni

    Loremaster
    lady_cinni's Avatar
     
    Join Date: Jul 2007
    Posts: 1
    Default

    I have also been getting this problem for the past 2-3 weeks now.  It has come to the point where I cannot log in on the majority of my characters anymore.  It's been happening on both of the computers I play on, and they both have different hardware.  Any character I have that happens to be inside my guild hall, I cannot log on, and I've got characters on 2 accounts that this is happening with.  I haven't tried to zone into another guild's hall that uses the same zone as mine, but I have been able to zone into the other guild halls, in Commonlands and Antonica with no problems.

    • Were you grouping, solo, or raiding?  solo
    • What zone were you in?  zoning into my guild hall (Large Qeynos Guild Hall, The Council)
    • What level is your character? It happens on every single character of mine that happens to be in the guild hall, varying from level 20 to level 80
    • What race is your character? Varies, I have a dark elf, a wood elf, a human, a kerran, a fae, an arasi, a half elf, a halfling.
    • Was your character in an illusion form? No
    • What performance profile is the game set as? (High Quality, Balanced, etc.) custom, with as much of the settings to as low as possible
    • What is the screen resolution that you have the game set to? 1280 by 960 60hz on one computer, 1440 by 900 60 hz on the other.
    • Was it Windowed mode or Full Screen? Both
    • Are you running Fraps or a movie/music player on the same computer? No
    lady_cinni is offline   Reply With Quote
    Old 06-20-2009, 09:27 PM   #1311
    MerlinTKD

    Loremaster
    MerlinTKD's Avatar
     
    Join Date: Nov 2004
    Posts: 14
    Default

    Still happening here... ONLY happens in the guild hall. Is it just too much stuff in there, that's causing the issue?

    __________________
    MerlinTKD is offline   Reply With Quote
    Old 06-20-2009, 09:46 PM   #1312
    xeyda

    Loremaster
    xeyda's Avatar
     
    Join Date: Sep 2008
    Location: Baton Rouge, Louisiana
    Posts: 272
    Default

    Since getting a whole new computer (going from XP to Vista), I have not encountered this issue at all, but when I was getting hit with it, being in the GH or not did not seem to affect my chances.

    xeyda is offline   Reply With Quote
    Old 06-30-2009, 01:54 PM   #1313
    Warlordx
    Server: Permafrost
    Guild: League of the Extraordinary
    Rank: MEN-AT-ARMS

    Lord
    Warlordx's Avatar
     
    Join Date: Oct 2008
    Posts: 1
    Default

    • Were you grouping, solo, or raiding? Solo
    • What zone were you in? Antonica--Guild House
    • What level is your character? 56
    • What race is your character? Wiz
    • Was your character in an illusion form? No
    • What performance profile is the game set as? (High Quality, Balanced, etc.) High Performance
    • What is the screen resolution that you have the game set to? 1024 x 768
    • Was it Windowed mode or Full Screen? Full Screen
    • Are you running Fraps or a movie/music player on the same computer? No
    • Two toons i can't login and one i can
    __________________
    Warlordx is offline   Reply With Quote
    Old 07-02-2009, 08:27 AM   #1314
    Kigneer

    Loremaster
    Kigneer's Avatar
     
    Join Date: Jun 2008
    Posts: 1,462
    Default

    Would like to note something for the devs about this issue: for over a month I was having random memory errors that just couldn't be pinned down to a single source. EQ2 and IE8 would crash with this error. Switched out the 2x2GB DDR2 @ 1066Mhz memory to a new set of the same amount of memory and speed (after over 1000 errors popped up in Memtest+86 finally), and haven't had this issue with EQ2+Vista x64 SP1 since. EQ2 will crash still, at times, upon exit though. -- Asus P5Q Pro Seasonic SS-600HT Active PFC PSU E8500 3.1Ghz Core 2 Duo "Wolfdale" Mushkin XP Ascent 2x2GB DDR2 @ 1066Mhz Sapphire HD4870 512GB WD RaptorX 2x150GB RAID-0 | 4 Partitions Acer X193w High Resolution 19" monitor @ 1680x1050 Zboard Merc (Custom EQ2 profile) Logitech G5 version 2 mouse
    __________________


    The "have nots" will always point what the "haves" have.

    Harmony is reached when both sides have their needs met.
    Kigneer is offline   Reply With Quote
    Old 07-03-2009, 02:05 AM   #1315
    NeVeRLi

    General
    NeVeRLi's Avatar
     
    Join Date: Dec 2004
    Location: In the shadows of the Megacorporations
    Posts: 113
    Default

    Intel i7 920 cpu

    G.SKILL 6GB (3 x 2GB) DDR3 1333 memory

    WD VelociRaptor harddrive

    Creative SB X-Fi soundcard

    EVGA GTX 285 videocard

    GIGABYTE GA-EX58-UD5 motherboard

    1440x900 or 1920x1200 resolution w/ extreme graphic settings ingame and 2xaa/16xaf set in nvidia video control panel

    And at least once a day maybe twice I get a dx out of memory error and the game closes and goes back to my desktop,

    no parts of the game are a problem for me with these settings. I usually stay maxed at 60fps with lows into the 30fps for a second or so at the harbor in qeynos or the docks in butcherblock.

    The game even runs fine in window mode and has gave the same error while in a window.

    I assume something is going wrong with the game and something with the graphics/dx running out of memory?

    Because I can set and play games like WoW, Guildwars and Counterstrike source all day long with no problems every so far, have had this pc since the first of this year 2009, end of january or there abouts.

    Just got back into EQ2 and really love the game again and how things are.

    So far I turned off 2xaa and the problem has not happened again. I have only been playing the game for a couple days now. Will post back if the problem happens again with 2xaa turned off.

    Will try lowering the graphic settings if it happens again.

    Running the game on my winxp pro partition so I know the game is only getting around 3.8gb my memory and not all 6gb, but so far all my games run better on winxp than vista and I read through the post and saw pleanty of vista users having this happen, so figure its not the OS.

    Here's a copy paste of the error log message.

    Log:    Received chat channel update msg...    Received chat channel update msg...    Received chat channel update msg...    Received chat channel update msg...    Received chat channel update msg...    a Truth guard failed to find ground at (-119.4, 153.1, -10.0)    a Dervin thug failed to find ground at (-66.6, 141.1, -147.9)    a Truth guard failed to find ground at (-119.6, 153.0, -7.3)    a heat crazed prophet failed to find ground at (72.1, 138.8, -3.SMILEY    E:liveeq2frameworkmemoryManagersrcsharedMemoryMana ger.cpp(2010): Application ran out of memory when requesting 1048608 bytes (limit: 2048 MB, current: 1040 MB)

    NeVeRLi is offline   Reply With Quote
    Old 07-04-2009, 11:28 AM   #1316
    Parabell

    General
     
    Join Date: Jul 2009
    Posts: 4
    Default

    It happens 1-2 times every night after playing and zoning around for a few hours.

    • Were you grouping, solo, or raiding? Solo
    • What zone were you in? Mostly whilst zoning into or out of Guild Hall, or after several hours of play
    • What level is your character? 35
    • What race is your character? Barbarian
    • Was your character in an illusion form? No
    • What performance profile is the game set as?Balanced
    • What is the screen resolution that you have the game set to? 1680x1050
    • Was it Windowed mode or Full Screen? Full screen
    • Are you running Fraps or a movie/music player on the same computer? No

    Parabell is offline   Reply With Quote
    Old 07-07-2009, 07:28 AM   #1317
    Voltana

    Loremaster
    Voltana's Avatar
     
    Join Date: Dec 2004
    Posts: 6
    Default

  • Were you grouping, solo, or raiding? grouped
  • What zone were you in? Lavastorm, always crashes whilst zoning in lavastorm
  • What level is your character? 80
  • What race is your character? troll
  • Was your character in an illusion form? No
  • What performance profile is the game set as? Extreme quality
  • What is the screen resolution that you have the game set to? 1280x1024
  • Was it Windowed mode or Full Screen? Windowed
  • Are you running Fraps or a movie/music player on the same computer? No
  • Voltana is offline   Reply With Quote
    Old 07-07-2009, 11:24 AM   #1318
    Kileren

    Loremaster
    Kileren's Avatar
     
    Join Date: Nov 2004
    Posts: 50
    Default

  • Were you grouping, solo, or raiding? solo or grouped
  • What zone were you in? Guild Hall, happens consistently on zoning in
  • What level is your character? 80
  • What race is your character? High Elf
  • Was your character in an illusion form? No
  • What performance profile is the game set as? Very High Quality
  • What is the screen resolution that you have the game set to? 1650 x1080
  • Was it Windowed mode or Full Screen?Full Screen
  • Are you running Fraps or a movie/music player on the same computer? No

  • Your browser does not support iframes. Iframes are a requirement to see a user's signature.

    __________________
    Kileren is offline   Reply With Quote
    Old 07-09-2009, 01:34 PM   #1319
    LordMHC

    Loremaster
     
    Join Date: Nov 2004
    Posts: 9
    Default

  • Were you grouping, solo, or raiding? solo or grouped
  • What zone were you in? Guild Hall, happens consistently on zoning in or out
  • What level is your character? 69
  • What race is your character? Barbarian
  • Was your character in an illusion form? No
  • What performance profile is the game set as? Very Low Quality
  • What is the screen resolution that you have the game set to? 1280 x 1024
  • Was it Windowed mode or Full Screen?Full Screen
  • Are you running Fraps or a movie/music player on the same computer? No
  • LordMHC is offline   Reply With Quote
    Old 07-12-2009, 05:08 AM   #1320
    Artemy
    Server: Storms

    General
    Artemy's Avatar
     
    Join Date: Jul 2009
    Posts: 1
    Default

    • Were you grouping, solo, or raiding?  Solo
    • What zone were you in?  Neriak
    • What level is your character? 10
    • What race is your character? Dark elf
    • Was your character in an illusion form? No
    • What performance profile is the game set as? (High Quality, Balanced, etc.) High quality.
    • What is the screen resolution that you have the game set to? 1280 x 1024
    • Was it Windowed mode or Full Screen? Full screen
    • Are you running Fraps or a movie/music player on the same computer? no

    .....Well, Hope I can find out a way to minimize those crashes, twice in a row(in a 5 minutes intervale) yesterday, and twice a reboot.....

    I've played a very large amount of MMO's, and usually can afford a little problem when a upgrade or Patch day is done, or so one..... but here, no offense, it seem that this problem is running 2 years long.... that is too long , dude!

    Frankly, i'm extremely caucious now to pass on the Full retail version....But, if someone have a hint how to fix that problem, I will be glad to here (read) it. This game is awesome, otherwise.

    Spec: XP sp3 on a dual core 2.2 Intel. Ge7600GS with 512 mb ram. 2 ghz Ram. Last Nvidia drivers and DirectX 9.0(c).

    Artemy is offline   Reply With Quote
    Reply

    Thread Tools

    Forum Jump


    All times are GMT. The time now is 09:57 PM.

    vBulletin skin by: CompleteGFX.com
    Powered by vBulletin® Version 3.7.5
    Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
    All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.